<!DOCTYPE html>
<html lang="en-US">
<head>
    	
        <meta charset="UTF-8"/>

        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="http://www.knittersreview.com/xmlrpc.php"/>
                    <meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no">
        
	<title>A Great Gathering: The 2015 Knitter&#8217;s Review Retreat &#8211; Knitter&#039;s Review</title>
	<script>function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampCloseIconPath = 'http://www.knittersreview.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script> var theChampSiteUrl = 'http://www.knittersreview.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampFBKey = '', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
						<script>var theChampFBCommentUrl = 'http://www.knittersreview.com/a-great-gathering-the-2015-knitters-review-retreat/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'social'; var theChampCommentingTabs = "wordpress,facebook,googleplus,disqus", theChampGpCommentsUrl = 'http://www.knittersreview.com/a-great-gathering-the-2015-knitters-review-retreat/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb', theChampScLabel = 'Share your thoughts', theChampScTabLabels = {"wordpress":"Default Comments (3)","fb":"Facebook Comments (<fb:comments-count href=http:\/\/www.knittersreview.com\/a-great-gathering-the-2015-knitters-review-retreat\/><\/fb:comments-count>)","googleplus":"G+ Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://www.knittersreview.com/wp-admin/admin-ajax.php', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'http://www.knittersreview.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 1;var heateorSsCopyLinkMessage = "Link copied.";
				</script>
			<style type="text/css">
	.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.heateor_ss_mobile_footer{display:none;}@media screen and (max-width:783px){div.the_champ_bottom_sharing{width:100% !important;}div.the_champ_bottom_sharing li{width:10% !important;}div.the_champ_bottom_sharing .theChampSharing{width: 100% !important;}div.the_champ_bottom_sharing div.theChampTotalShareCount{font-size:1em!important;line-height:28px!important}div.the_champ_bottom_sharing div.theChampTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_ss_mobile_footer{display:block;height:40px;}.the_champ_bottom_sharing{padding:0!important;left:0px!important;right:auto!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.the_champ_bottom_sharing .the_champ_square_count{line-height: inherit;}.the_champ_bottom_sharing .theChampSharingArrow{display:none;}.the_champ_bottom_sharing .theChampTCBackground{margin-right: 1.1em !important}}	</style>
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Knitter&#039;s Review &raquo; Feed" href="http://www.knittersreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Knitter&#039;s Review &raquo; Comments Feed" href="http://www.knittersreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Knitter&#039;s Review &raquo; A Great Gathering: The 2015 Knitter&#8217;s Review Retreat Comments Feed" href="http://www.knittersreview.com/a-great-gathering-the-2015-knitters-review-retreat/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.knittersreview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.knittersreview.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='readanddigest_default_style-css'  href='http://www.knittersreview.com/wp-content/themes/readanddigest/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='readanddigest_modules-css'  href='http://www.knittersreview.com/wp-content/themes/readanddigest/assets/css/modules.min.css?ver=4.8.2' type='text/css' media='all' />
<style id='readanddigest_modules-inline-css' type='text/css'>
@media only screen and (min-width: 1024px) and (max-width: 1400px){}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='http://www.knittersreview.com/wp-content/themes/readanddigest/assets/css/font-awesome/css/font-awesome.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-elegant-css'  href='http://www.knittersreview.com/wp-content/themes/readanddigest/assets/css/elegant-icons/style.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ion-icons-css'  href='http://www.knittersreview.com/wp-content/themes/readanddigest/assets/css/ion-icons/css/ionicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='linea-icons-css'  href='http://www.knittersreview.com/wp-content/themes/readanddigest/assets/css/linea-icons/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.knittersreview.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.knittersreview.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='readanddigest_modules_responsive-css'  href='http://www.knittersreview.com/wp-content/themes/readanddigest/assets/css/modules-responsive.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='readanddigest_style_dynamic_responsive-css'  href='http://www.knittersreview.com/wp-content/themes/readanddigest/assets/css/style_dynamic_responsive.css?ver=1497483060' type='text/css' media='all' />
<link rel='stylesheet' id='readanddigest_style_dynamic-css'  href='http://www.knittersreview.com/wp-content/themes/readanddigest/assets/css/style_dynamic.css?ver=1497483060' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.knittersreview.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='readanddigest_google_fonts-css'  href='http://fonts.googleapis.com/css?family=Playfair+Display%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRaleway%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRaleway%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='http://www.knittersreview.com/wp-content/plugins/super-socializer/css/front.css?ver=7.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='http://www.knittersreview.com/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://www.knittersreview.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.knittersreview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.knittersreview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.knittersreview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.knittersreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.knittersreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.knittersreview.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Getting Started Knitting Socks by Ann Budd' href='http://www.knittersreview.com/getting-started-knitting-socks-by-ann-budd/' />
<link rel='next' title='The 2015 Gift List' href='http://www.knittersreview.com/the-2015-gift-list/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://www.knittersreview.com/a-great-gathering-the-2015-knitters-review-retreat/" />
<link rel='shortlink' href='http://wp.me/p8nXBQ-1hm' />
<link rel="alternate" type="application/json+oembed" href="http://www.knittersreview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.knittersreview.com%2Fa-great-gathering-the-2015-knitters-review-retreat%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.knittersreview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.knittersreview.com%2Fa-great-gathering-the-2015-knitters-review-retreat%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.knittersreview.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-4920 single-format-standard eltd-core-1.1 readanddigest-ver-1.4  eltdf-grid-1100 eltdf-blog-installed eltdf-unique-category-layout eltdf-header-type3 eltdf-sticky-header-on-scroll-down-up eltdf-light eltdf-default-mobile-header eltdf-sticky-up-mobile-header eltdf- wpb-js-composer js-comp-ver-5.4.2 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
<div class="eltdf-wrapper">
    <div class="eltdf-wrapper-inner">
        
<header class="eltdf-page-header">
    <div class="eltdf-logo-area">
        <div class="eltdf-grid">
            <div class="eltdf-vertical-align-containers">
                <div class="eltdf-position-left">
                    <div class="eltdf-position-left-inner">
                                            </div>
                </div>
                <div class="eltdf-position-center">
                    <div class="eltdf-position-center-inner">
                        
<div class="eltdf-logo-wrapper">
    <a href="http://www.knittersreview.com/" style="height: 104px;">
        <img class="eltdf-normal-logo" src="http://www.knittersreview.com/wp-content/uploads/2017/02/KR_logo_transparent.gif" alt="logo"/>
        <img class="eltdf-dark-logo" src="http://www.knittersreview.com/wp-content/uploads/2017/02/KR_logo_transparent.gif" alt="dark logo"/>        <img class="eltdf-light-logo" src="http://www.knittersreview.com/wp-content/uploads/2017/02/KR_logo_transparent.gif" alt="light logo"/>        <img class="eltdf-transparent-logo" src="http://www.knittersreview.com/wp-content/uploads/2017/02/KR_logo_transparent.gif" alt="transparent logo"/>    </a>
</div>

                    </div>
                </div>
                <div class="eltdf-position-right">
                    <div class="eltdf-position-right-inner">
                                            </div>
                </div>
            </div>
        </div>
    </div>
    <div class="eltdf-menu-area">
        <div class="eltdf-grid">
            <div class="eltdf-vertical-align-containers">
                <div class="eltdf-position-left">
                    <div class="eltdf-position-left-inner">
                        
<nav class="eltdf-main-menu eltdf-drop-down eltdf-default-nav">
    <ul id="menu-top1" class="clearfix"><li id="nav-menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page  eltdf-menu-narrow" ><a href="http://www.knittersreview.com/yarn/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Yarns</span></span></span></a></li>
<li id="nav-menu-item-4836" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltdf-menu-narrow" ><a href="http://www.knittersreview.com/category/how-to/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">How-Tos</span></span></span></a></li>
<li id="nav-menu-item-4837" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltdf-menu-narrow" ><a href="http://www.knittersreview.com/category/tools/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Tools</span></span></span></a></li>
<li id="nav-menu-item-4835" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltdf-menu-narrow" ><a href="http://www.knittersreview.com/category/books/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Books</span></span></span></a></li>
<li id="nav-menu-item-5175" class="menu-item menu-item-type-post_type menu-item-object-page  eltdf-menu-narrow" ><a href="http://www.knittersreview.com/upcoming_events/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Events</span></span></span></a></li>
<li id="nav-menu-item-4869" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent  eltdf-menu-narrow" ><a href="http://www.knittersreview.com/category/travels/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Travels</span></span></span></a></li>
<li id="nav-menu-item-7685" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltdf-menu-narrow" ><a href="http://www.knittersreview.com/category/potpourri/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Potpourri</span></span></span></a></li>
</ul></nav>

                    </div>
                </div>
                <div class="eltdf-position-right">
                    <div class="eltdf-position-right-inner">
                                                    

            <form class="eltdf-search-menu-holder" id="searchform-1959613790" action="http://www.knittersreview.com/" method="get">
                <div class="eltdf-form-holder">
                    <div class="eltdf-column-left">
                        <input type="text" placeholder="Search Here" name="s" class="eltdf-search-field" autocomplete="off" />
                    </div>
                    <div class="eltdf-column-right">
                        <button class="eltdf-search-submit" type="submit" value="Search"><span class="ion-ios-search"></span></button>
                    </div>
                </div>
            </form>

                                                </div>
                </div>
            </div>
        </div>
    </div>
    
    <div class="eltdf-sticky-header">
                <div class="eltdf-sticky-holder">
            <div class=" eltdf-vertical-align-containers">
                <div class="eltdf-position-left">
                    <div class="eltdf-position-left-inner">
                        
<div class="eltdf-logo-wrapper">
    <a href="http://www.knittersreview.com/" style="height: 24px;">
        <img src="http://www.knittersreview.com/wp-content/uploads/2017/02/KR_sticky-1.gif" alt="logo"/>
    </a>
</div>

                    </div>
                </div>
                <div class="eltdf-position-center">
                    <div class="eltdf-position-center-inner">
                        
<nav class="eltdf-main-menu eltdf-drop-down eltdf-sticky-nav">
    <ul id="menu-top1-1" class="clearfix"><li id="sticky-menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page  eltdf-menu-narrow" ><a href="http://www.knittersreview.com/yarn/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Yarns</span></span></span></a></li>
<li id="sticky-menu-item-4836" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltdf-menu-narrow" ><a href="http://www.knittersreview.com/category/how-to/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">How-Tos</span></span></span></a></li>
<li id="sticky-menu-item-4837" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltdf-menu-narrow" ><a href="http://www.knittersreview.com/category/tools/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Tools</span></span></span></a></li>
<li id="sticky-menu-item-4835" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltdf-menu-narrow" ><a href="http://www.knittersreview.com/category/books/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Books</span></span></span></a></li>
<li id="sticky-menu-item-5175" class="menu-item menu-item-type-post_type menu-item-object-page  eltdf-menu-narrow" ><a href="http://www.knittersreview.com/upcoming_events/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Events</span></span></span></a></li>
<li id="sticky-menu-item-4869" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent  eltdf-menu-narrow" ><a href="http://www.knittersreview.com/category/travels/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Travels</span></span></span></a></li>
<li id="sticky-menu-item-7685" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltdf-menu-narrow" ><a href="http://www.knittersreview.com/category/potpourri/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Potpourri</span></span></span></a></li>
</ul></nav>

                    </div>
                </div>
                <div class="eltdf-position-right">
                    <div class="eltdf-position-right-inner">
                                            </div>
                </div>
            </div>
        </div>
    </div>

</header>


<header class="eltdf-mobile-header">
    <div class="eltdf-mobile-header-inner">
                <div class="eltdf-mobile-header-holder">
            <div class="eltdf-grid">
                <div class="eltdf-vertical-align-containers">
                                            <div class="eltdf-position-left">
                            <div class="eltdf-position-left-inner">
                                
<div class="eltdf-mobile-logo-wrapper">
    <a href="http://www.knittersreview.com/" style="height: 30px">
        <img src="http://www.knittersreview.com/wp-content/uploads/2017/02/logo_large.jpg" alt="mobile-logo"/>
    </a>
</div>

                            </div>
                        </div>
                                        <div class="eltdf-position-right">
                        <div class="eltdf-position-right-inner">
                                                                                        <div class="eltdf-mobile-menu-opener">
                                    <a href="javascript:void(0)">
                                        <span class="eltdf-mobile-opener-icon-holder">
                                            <span class="eltdf-line line1"></span>
                                            <span class="eltdf-line line2"></span>
                                            <span class="eltdf-line line3"></span>
                                            <span class="eltdf-line line4"></span>
                                            <span class="eltdf-line line5"></span>
                                        </span>
                                    </a>
                                </div>
                                                    </div>
                    </div>
                </div> <!-- close .eltdf-vertical-align-containers -->
            </div>
        </div>
        
<nav class="eltdf-mobile-nav">
    <div class="eltdf-grid">
        <ul id="menu-top1-2" class=""><li id="mobile-menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.knittersreview.com/yarn/" class=""><span>Yarns</span></a></li>
<li id="mobile-menu-item-4836" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://www.knittersreview.com/category/how-to/" class=""><span>How-Tos</span></a></li>
<li id="mobile-menu-item-4837" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://www.knittersreview.com/category/tools/" class=""><span>Tools</span></a></li>
<li id="mobile-menu-item-4835" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://www.knittersreview.com/category/books/" class=""><span>Books</span></a></li>
<li id="mobile-menu-item-5175" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.knittersreview.com/upcoming_events/" class=""><span>Events</span></a></li>
<li id="mobile-menu-item-4869" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="http://www.knittersreview.com/category/travels/" class=""><span>Travels</span></a></li>
<li id="mobile-menu-item-7685" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://www.knittersreview.com/category/potpourri/" class=""><span>Potpourri</span></a></li>
</ul>    </div>
</nav>

    </div>

</header> <!-- close .eltdf-mobile-header -->


                    <a id='eltdf-back-to-top'  href='#'>
                <span class="eltdf-icon-stack">
                     <i class="eltdf-icon-linea-icon icon icon-arrows-up " ></i>                </span>
            </a>
        
        <div class="eltdf-content" >
            <div class="eltdf-content-inner">
<div class="eltdf-grid">
    <div class="eltdf-title eltdf-breadcrumbs-type eltdf-title-has-thumbnail eltdf-preload-background eltdf-has-background eltdf-content-left-alignment eltdf-title-image-not-responsive" style="42px;background-image:url(https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2015/11/KRR_h-1.jpg?resize=1200%2C580&amp;ssl=1);" data-height="42" >
        <div class="eltdf-title-image"><img src="https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2015/11/KRR_h-1.jpg?resize=1200%2C580&#038;ssl=1" alt="&nbsp;" /> </div>
                <div class="eltdf-title-image-overlay"></div>
                <div class="eltdf-title-holder" style="height:580px;padding-top: 42px;">
            <div class="eltdf-container clearfix">
                <div class="eltdf-container-inner">
                    <div class="eltdf-title-subtitle-holder" style="">
                        <div class="eltdf-title-subtitle-holder-inner">
                            <h1 class="eltdf-title-text" > A Great Gathering: The 2015 Knitter&#8217;s Review Retreat</h1>
                            <div class="eltdf-title-cat" >
                                <div class="eltdf-post-info-category"><a href="http://www.knittersreview.com/category/travels/" rel="category tag">Travels</a></div>                            </div>
                        </div>
                    </div>
                                            <div class="eltdf-title-post-info">
                            <div class="eltdf-pt-info-section clearfix" >
                                                                    <div class="eltdf-title-post-author-info">
                                        <div class="eltdf-title-author-image">
                                                                                    </div>
                                        <div class="eltdf-title-post-author">
                                            <span>By</span>
                                            <div class="eltdf-post-info-author"><a itemprop="author" class="eltdf-post-info-author-link" href="http://www.knittersreview.com/author/cparkes_kr2/">Clara Parkes</a></div>
                                        </div>
                                    </div>
                                                                <div itemprop="dateCreated" class="eltdf-post-info-date entry-date updated">
			<a itemprop="url" href="http://www.knittersreview.com/2015/11/">
		November 19, 2015			</a>
		<meta itemprop="interactionCount" content="UserComments: 3"/>
</div><div class="eltdf-post-info-comments-holder"><a class="eltdf-post-info-comments" href="http://www.knittersreview.com/a-great-gathering-the-2015-knitters-review-retreat/#comments" target="_self">3 Comments</a></div><div class="eltdf-blog-like"><a href="#" class="eltdf-like" id="eltdf-like-4920-566" title="Like this"><span>0</span></a></div>                            </div>
                        </div>
                                    </div>
            </div>
        </div>
    </div>
</div>
	<div class="eltdf-container">
				<div class="eltdf-container-inner">
				<div class="eltdf-two-columns-75-25  eltdf-content-has-sidebar clearfix">
		<div class="eltdf-column1 eltdf-content-left-from-sidebar">
			<div class="eltdf-column-inner">
				<div class="eltdf-blog-holder eltdf-blog-single">
					<article id="post-4920" class="post-4920 post type-post status-publish format-standard has-post-thumbnail hentry category-travels tag-knitters-review-retreat tag-retreat">
	<div class="eltdf-post-content">
		<div class="eltdf-post-text">
			<div class="eltdf-post-text-inner clearfix">
				<h1><b>The 2015 Knitter&#8217;s Review Retreat</b></h1>
<h4>Canandaigua, NY<br />
November 12-15, 2015</h4>
<p>A funny thing happens when you bring knitters together. Create a space—a comfortable, safe, and welcoming place that&#8217;s removed from the daily routine, from every reminder of what we <i>should</i> be doing—and slowly we relax, we bloom. We see and feel and think outside that daily bubble. We glimpse what could be, who we really are.</p>
<p>I&#8217;ve watched it happen every November for 14 years, long enough to prove to me that it isn&#8217;t just an anomaly. The gathering in question is the Knitter&#8217;s Review Retreat, and the latest one took place last weekend at the Inn on the Lake in Canandaigua, New York.</p>
<p>Much of the gathering feels like magic, though other parts do follow a rather simple formula. Because I&#8217;ve received many requests for advice on how to start a gathering, I would like to offer up the following simple recipe for a successful knitting retreat of your own.</p>

		<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-4920 gallery-columns-2 gallery-size-large'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_group.jpg?ssl=1'><img width="560" height="374" src="https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_group.jpg?fit=560%2C374&amp;ssl=1" class="attachment-large size-large" alt="" srcset="https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_group.jpg?w=560&amp;ssl=1 560w, https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_group.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_group.jpg?resize=128%2C86&amp;ssl=1 128w" sizes="(max-width: 560px) 100vw, 560px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_chairs_h_large.jpg?ssl=1'><img width="400" height="267" src="https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_chairs_h_large.jpg?fit=400%2C267&amp;ssl=1" class="attachment-large size-large" alt="" aria-describedby="gallery-1-4956" srcset="https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_chairs_h_large.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_chairs_h_large.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_chairs_h_large.jpg?resize=128%2C86&amp;ssl=1 128w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-4956'>
				It begins with a lake, a mountain, any wide open space, sparkly or brisk, bright or moody, that invites gazing and contemplation. In our case, that lake was Lake Canandaigua.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_bunnyslippers_large.jpg?ssl=1'><img width="300" height="400" src="https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_bunnyslippers_large.jpg?fit=300%2C400&amp;ssl=1" class="attachment-large size-large" alt="" aria-describedby="gallery-1-4954" srcset="https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_bunnyslippers_large.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_bunnyslippers_large.jpg?resize=225%2C300&amp;ssl=1 225w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-4954'>
				Make sure people understand that bunny slippers are welcome. Vicious attack bunny slippers get bonus points.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_fireplace_large.jpg?ssl=1'><img width="400" height="300" src="https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_fireplace_large.jpg?fit=400%2C300&amp;ssl=1" class="attachment-large size-large" alt="" aria-describedby="gallery-1-4953" srcset="https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_fireplace_large.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_fireplace_large.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-4953'>
				Next, you must have a fireplace around which people can gather—as well as comfortable furniture on which they can sprawl.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_ballwinder_large.jpg?ssl=1'><img width="300" height="400" src="https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_ballwinder_large.jpg?fit=300%2C400&amp;ssl=1" class="attachment-large size-large" alt="" aria-describedby="gallery-1-4952" srcset="https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_ballwinder_large.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_ballwinder_large.jpg?resize=225%2C300&amp;ssl=1 225w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-4952'>
				Immediately set aside one centrally located table for the swift and ballwinder. These are critical tools that will get steady use throughout the weekend.

				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_meals_large.jpg?ssl=1'><img width="400" height="400" src="https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_meals_large.jpg?fit=400%2C400&amp;ssl=1" class="attachment-large size-large" alt="" aria-describedby="gallery-1-4951" srcset="https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_meals_large.jpg?w=400&amp;ssl=1 400w, https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_meals_large.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_meals_large.jpg?resize=300%2C300&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-4951'>
				Agreed, nobody goes to a knitting retreat for the food, but it&#8217;s a bonus. Make sure you choose a place that has a good chef. In our case, the Inn on the Lake restaurant went above and beyond the call of duty on Saturday night when they prepared my favorite annual tradition, the pre-Thanksgiving Thanksgiving dinner.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_bar_large.jpg?ssl=1'><img width="400" height="300" src="https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_bar_large.jpg?fit=400%2C300&amp;ssl=1" class="attachment-large size-large" alt="" aria-describedby="gallery-1-4950" srcset="https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_bar_large.jpg?w=400&amp;ssl=1 400w, https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_bar_large.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-4950'>
				Make sure there&#8217;s a bartender handy. I still remember the first year we were at an inn that had an actual bar. They had (oh so foolishly) assumed that all knitters were meek and mild-mannered, that we sat and sipped tea and didn&#8217;t even own a corkscrew. Now we keep the staff busy all weekend. Many of us were on a first-name basis with the bartenders by the end of the weekend. Being so close to the Finger Lakes wine region didn&#8217;t hurt, either.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_sheep_large.jpg?ssl=1'><img width="400" height="267" src="https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_sheep_large.jpg?fit=400%2C267&amp;ssl=1" class="attachment-large size-large" alt="" aria-describedby="gallery-1-4949" srcset="https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_sheep_large.jpg?w=400&amp;ssl=1 400w, https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_sheep_large.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_sheep_large.jpg?resize=128%2C86&amp;ssl=1 128w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-4949'>
				You&#8217;ll also need place to set out the baked goods. Experience has shown me that knitters often are excellent cooks and bakers and candy makers. Put out a call for that cherished family recipe, and you&#8217;ll have a table groaning with goodies in no time.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_hats_large.jpg?ssl=1'><img width="400" height="267" src="https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_hats_large.jpg?fit=400%2C267&amp;ssl=1" class="attachment-large size-large" alt="" aria-describedby="gallery-1-4948" srcset="https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_hats_large.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_hats_large.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_hats_large.jpg?resize=128%2C86&amp;ssl=1 128w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-4948'>
				Give people an opportunity to be generous. Nobody responds to a call for help quite like knitters. We asked for hats, which would be divvied up among a selection of charities that attendees got to nominate.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_workshop_large.jpg?ssl=1'><img width="400" height="267" src="https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_workshop_large.jpg?fit=400%2C267&amp;ssl=1" class="attachment-large size-large" alt="" srcset="https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_workshop_large.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_workshop_large.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_workshop_large.jpg?resize=128%2C86&amp;ssl=1 128w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_bristol_large.jpg?ssl=1'><img width="400" height="267" src="https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_bristol_large.jpg?fit=400%2C267&amp;ssl=1" class="attachment-large size-large" alt="" aria-describedby="gallery-1-4946" srcset="https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_bristol_large.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_bristol_large.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_bristol_large.jpg?resize=128%2C86&amp;ssl=1 128w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-4946'>
				Select the smartest, most generous and inspiring people you can.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_lorilee_game_large.jpg?ssl=1'><img width="400" height="267" src="https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_lorilee_game_large.jpg?fit=400%2C267&amp;ssl=1" class="attachment-large size-large" alt="" aria-describedby="gallery-1-4945" srcset="https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_lorilee_game_large.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_lorilee_game_large.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_lorilee_game_large.jpg?resize=128%2C86&amp;ssl=1 128w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-4945'>
				Find compatible teachers who are willing to share themselves not just in the classroom but all weekend long, who will join in the meals, get giddy in the market, laugh and share during the evening program and, in the case of Lorilee Beltman (above left, with her back to us), even bring games with them and play with people after hours.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_smiles5_large.jpg?ssl=1'><img width="400" height="267" src="https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_smiles5_large.jpg?fit=400%2C267&amp;ssl=1" class="attachment-large size-large" alt="" aria-describedby="gallery-1-4944" srcset="https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_smiles5_large.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_smiles5_large.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_smiles5_large.jpg?resize=128%2C86&amp;ssl=1 128w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-4944'>
				Treat these teachers well. Give them extra time to relax. In their own room. (Yes, teachers are often expected to share rooms, which are only comped by the event if a full day of classes has been taught.) Be generous. These are the hardest-working people in the knitting world. Love them, and they will love you back. We were lucky to be joined by Nancy Marchant, Lorilee Beltman, Bristol Ivy, and Amy Herzog, and our brains are so much happier because of them.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_fashion10_large.jpg?ssl=1'><img width="267" height="400" src="https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_fashion10_large.jpg?fit=267%2C400&amp;ssl=1" class="attachment-large size-large" alt="" aria-describedby="gallery-1-4943" srcset="https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_fashion10_large.jpg?w=267&amp;ssl=1 267w, https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_fashion10_large.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 267px) 100vw, 267px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-4943'>
				This is an important one: Give people chance to show off their handknits. Forget the folks at work (unless you work at a yarn store), even forget the folks at home, although they usually mean well. Few places offer as attentive and appreciative an audience for your handknits as the people at a knitting retreat. Tell the staff to space the chairs wide apart and give lots of space between rows, lest one of your attendees also be a certified Zumba instructor.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_fashion2_large.jpg?ssl=1'><img width="267" height="400" src="https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_fashion2_large.jpg?fit=267%2C400&amp;ssl=1" class="attachment-large size-large" alt="" srcset="https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_fashion2_large.jpg?w=267&amp;ssl=1 267w, https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_fashion2_large.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 267px) 100vw, 267px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_fashion3_large.jpg?ssl=1'><img width="267" height="400" src="https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_fashion3_large.jpg?fit=267%2C400&amp;ssl=1" class="attachment-large size-large" alt="" srcset="https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_fashion3_large.jpg?w=267&amp;ssl=1 267w, https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_fashion3_large.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 267px) 100vw, 267px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_fashion4_large.jpg?ssl=1'><img width="400" height="267" src="https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_fashion4_large.jpg?fit=400%2C267&amp;ssl=1" class="attachment-large size-large" alt="" srcset="https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_fashion4_large.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_fashion4_large.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_fashion4_large.jpg?resize=128%2C86&amp;ssl=1 128w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_fashion5_large.jpg?ssl=1'><img width="400" height="267" src="https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_fashion5_large.jpg?fit=400%2C267&amp;ssl=1" class="attachment-large size-large" alt="" srcset="https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_fashion5_large.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_fashion5_large.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_fashion5_large.jpg?resize=128%2C86&amp;ssl=1 128w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_fashion6_large.jpg?ssl=1'><img width="267" height="400" src="https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_fashion6_large.jpg?fit=267%2C400&amp;ssl=1" class="attachment-large size-large" alt="" srcset="https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_fashion6_large.jpg?w=267&amp;ssl=1 267w, https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_fashion6_large.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 267px) 100vw, 267px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_fashion7_large.jpg?ssl=1'><img width="267" height="400" src="https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_fashion7_large.jpg?fit=267%2C400&amp;ssl=1" class="attachment-large size-large" alt="" srcset="https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_fashion7_large.jpg?w=267&amp;ssl=1 267w, https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_fashion7_large.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 267px) 100vw, 267px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_fashion8_large.jpg?ssl=1'><img width="267" height="400" src="https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_fashion8_large.jpg?fit=267%2C400&amp;ssl=1" class="attachment-large size-large" alt="" srcset="https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_fashion8_large.jpg?w=267&amp;ssl=1 267w, https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_fashion8_large.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 267px) 100vw, 267px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_fashion9_large.jpg?ssl=1'><img width="267" height="400" src="https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_fashion9_large.jpg?fit=267%2C400&amp;ssl=1" class="attachment-large size-large" alt="" srcset="https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_fashion9_large.jpg?w=267&amp;ssl=1 267w, https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_fashion9_large.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 267px) 100vw, 267px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_market_yarn_large.jpg?ssl=1'><img width="400" height="267" src="https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_market_yarn_large.jpg?fit=400%2C267&amp;ssl=1" class="attachment-large size-large" alt="" aria-describedby="gallery-1-4934" srcset="https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_market_yarn_large.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_market_yarn_large.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_market_yarn_large.jpg?resize=128%2C86&amp;ssl=1 128w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-4934'>
				These are knitters, and knitters love yarn, so you must be sure to provide a place for yarn, both the new and the old.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_donna_large.jpg?ssl=1'><img width="267" height="400" src="https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_donna_large.jpg?fit=267%2C400&amp;ssl=1" class="attachment-large size-large" alt="" aria-describedby="gallery-1-4933" srcset="https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_donna_large.jpg?w=267&amp;ssl=1 267w, https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_donna_large.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 267px) 100vw, 267px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-4933'>
				Our marketplace overflowed with gorgeous colors and textures from Briar Rose Fibers, Spirit Trail Fiberworks, and Peace Love Yarn. Seven Sisters Arts drove all the way from Downeast Maine, while Yarn Culture popped over from nearby Fairport. There was something for everyone.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_beth_large.jpg?ssl=1'><img width="267" height="400" src="https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_beth_large.jpg?fit=267%2C400&amp;ssl=1" class="attachment-large size-large" alt="" srcset="https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_beth_large.jpg?w=267&amp;ssl=1 267w, https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_beth_large.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 267px) 100vw, 267px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_marketbrioche_large.jpg?ssl=1'><img width="400" height="267" src="https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_marketbrioche_large.jpg?fit=400%2C267&amp;ssl=1" class="attachment-large size-large" alt="" srcset="https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_marketbrioche_large.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_marketbrioche_large.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_marketbrioche_large.jpg?resize=128%2C86&amp;ssl=1 128w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_andrea_large.jpg?ssl=1'><img width="267" height="400" src="https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_andrea_large.jpg?fit=267%2C400&amp;ssl=1" class="attachment-large size-large" alt="" srcset="https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_andrea_large.jpg?w=267&amp;ssl=1 267w, https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_andrea_large.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 267px) 100vw, 267px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_amy_large.jpg?ssl=1'><img width="267" height="400" src="https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_amy_large.jpg?fit=267%2C400&amp;ssl=1" class="attachment-large size-large" alt="" srcset="https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_amy_large.jpg?w=267&amp;ssl=1 267w, https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_amy_large.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 267px) 100vw, 267px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_donuts_large.jpg?ssl=1'><img width="400" height="267" src="https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_donuts_large.jpg?fit=400%2C267&amp;ssl=1" class="attachment-large size-large" alt="" aria-describedby="gallery-1-4928" srcset="https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_donuts_large.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_donuts_large.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_donuts_large.jpg?resize=128%2C86&amp;ssl=1 128w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-4928'>
				(Of course, it also helps if you have a father nearby who can bring the world&#8217;s best apple cider and donuts for people to enjoy during the market.)

				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_stash_large.jpg?ssl=1'><img width="400" height="399" src="https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_stash_large.jpg?fit=400%2C399&amp;ssl=1" class="attachment-large size-large" alt="" srcset="https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_stash_large.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_stash_large.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_stash_large.jpg?resize=300%2C300&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_hands_large.jpg?ssl=1'><img width="400" height="267" src="https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_hands_large.jpg?fit=400%2C267&amp;ssl=1" class="attachment-large size-large" alt="" aria-describedby="gallery-1-4926" srcset="https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_hands_large.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_hands_large.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_hands_large.jpg?resize=128%2C86&amp;ssl=1 128w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-4926'>
				In fact, everything was in good hands—and those hands were in constant motion all weekend long.

During the few moments when the hands were still, there was laugher. There were smiles, and hugs. People made connections, friendships were formed and nourished.

				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_smiles_large.jpg?ssl=1'><img width="400" height="267" src="https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_smiles_large.jpg?fit=400%2C267&amp;ssl=1" class="attachment-large size-large" alt="" srcset="https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_smiles_large.jpg?w=400&amp;ssl=1 400w, https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_smiles_large.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_smiles_large.jpg?resize=128%2C86&amp;ssl=1 128w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_nancy_large.jpg?ssl=1'><img width="400" height="267" src="https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_nancy_large.jpg?fit=400%2C267&amp;ssl=1" class="attachment-large size-large" alt="" srcset="https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_nancy_large.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_nancy_large.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_nancy_large.jpg?resize=128%2C86&amp;ssl=1 128w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_smiles2_large.jpg?ssl=1'><img width="400" height="267" src="https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_smiles2_large.jpg?fit=400%2C267&amp;ssl=1" class="attachment-large size-large" alt="" srcset="https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_smiles2_large.jpg?w=400&amp;ssl=1 400w, https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_smiles2_large.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_smiles2_large.jpg?resize=128%2C86&amp;ssl=1 128w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_smiles6_large.jpg?ssl=1'><img width="400" height="267" src="https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_smiles6_large.jpg?fit=400%2C267&amp;ssl=1" class="attachment-large size-large" alt="" srcset="https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_smiles6_large.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_smiles6_large.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_smiles6_large.jpg?resize=128%2C86&amp;ssl=1 128w" sizes="(max-width: 400px) 100vw, 400px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_smiles4_large.jpg?ssl=1'><img width="267" height="400" src="https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_smiles4_large.jpg?fit=267%2C400&amp;ssl=1" class="attachment-large size-large" alt="" srcset="https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_smiles4_large.jpg?w=267&amp;ssl=1 267w, https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/15krr_smiles4_large.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 267px) 100vw, 267px" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p>Which brings us to the last essential ingredient to a successful knitting retreat: the knitters. This part, I can&#8217;t really explain. Come to think of it, why does bread taste so good in France? Is it the flour, the water, or the skill of the baker? No. They say it&#8217;s the wild yeast in the air, something you can&#8217;t replicate in another bakery no matter how clever you are.</p>
<p>We&#8217;ve been lucky. It is not something I take lightly or for granted. The magic of the Knitter&#8217;s Review Retreat goes beyond any one component, beyond the printed schedule or specific classes or programs. It is a collective magic moment. And like the Northern Lights or the elusive Night Parrot, if you&#8217;re really lucky, you may be graced with it at least once in your life too.</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-123921374-4920-59e86a7c1f12c' data-src='https://widgets.wp.com/likes/#blog_id=123921374&amp;post_id=4920&amp;origin=www.knittersreview.com&amp;obj_id=123921374-4920-59e86a7c1f12c' data-name='like-post-frame-123921374-4920-59e86a7c1f12c'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href='http://www.knittersreview.com/a-great-gathering-the-2015-knitters-review-retreat/'><div class='the_champ_sharing_title' style="font-weight:bold" >Spread the love</div><ul  class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.knittersreview.com%2Fa-great-gathering-the-2015-knitters-review-retreat%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/" target="_blank"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=A%20Great%20Gathering%3A%20The%202015%20Knitter%27s%20Review%20Retreat&url=http%3A%2F%2Fwww.knittersreview.com%2Fa-great-gathering-the-2015-knitters-review-retreat%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="theChampSharing theChampEmailBackground" onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('A%20Great%20Gathering%3A%20The%202015%20Knitter%27s%20Review%20Retreat' ).replace('&', '%26') + '&body=' + decodeURIComponent('http%3A%2F%2Fwww.knittersreview.com%2Fa-great-gathering-the-2015-knitters-review-retreat%2F' )"><ss style="display:block" class="theChampSharingSvg theChampEmailSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'http://www.knittersreview.com/a-great-gathering-the-2015-knitters-review-retreat/', 'A%20Great%20Gathering%3A%20The%202015%20Knitter%27s%20Review%20Retreat', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><div class='the_champ_sharing_container the_champ_vertical_sharing the_champ_hide_sharing the_champ_bottom_sharing' style='width:44px;left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' super-socializer-data-href='http://www.knittersreview.com/a-great-gathering-the-2015-knitters-review-retreat/'><ul  class="the_champ_sharing_ul"><li class=""><i style="width:40px;height:40px;margin:0;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.knittersreview.com%2Fa-great-gathering-the-2015-knitters-review-retreat%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=A%20Great%20Gathering%3A%20The%202015%20Knitter%27s%20Review%20Retreat&url=http%3A%2F%2Fwww.knittersreview.com%2Fa-great-gathering-the-2015-knitters-review-retreat%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Google plus" Title="Google plus" class="theChampSharing theChampGoogleplusBackground" onclick='theChampPopup("https://plus.google.com/share?url=http%3A%2F%2Fwww.knittersreview.com%2Fa-great-gathering-the-2015-knitters-review-retreat%2F")'><ss style="display:block;" class="theChampSharingSvg theChampGoogleplusSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.knittersreview.com%2Fa-great-gathering-the-2015-knitters-review-retreat%2F&title=A%20Great%20Gathering%3A%20The%202015%20Knitter%27s%20Review%20Retreat")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=http%3A%2F%2Fwww.knittersreview.com%2Fa-great-gathering-the-2015-knitters-review-retreat%2F&title=A%20Great%20Gathering%3A%20The%202015%20Knitter%27s%20Review%20Retreat")'><ss style="display:block;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Delicious" Title="Delicious" class="theChampSharing theChampDeliciousBackground" onclick='theChampPopup("http://del.icio.us/post?url=http%3A%2F%2Fwww.knittersreview.com%2Fa-great-gathering-the-2015-knitters-review-retreat%2F&title=A%20Great%20Gathering%3A%20The%202015%20Knitter%27s%20Review%20Retreat")'><ss style="display:block;" class="theChampSharingSvg theChampDeliciousSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Stumbleupon" Title="Stumbleupon" class="theChampSharing theChampStumbleuponBackground" onclick='theChampPopup("http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.knittersreview.com%2Fa-great-gathering-the-2015-knitters-review-retreat%2F&title=A%20Great%20Gathering%3A%20The%202015%20Knitter%27s%20Review%20Retreat")'><ss style="display:block;" class="theChampSharingSvg theChampStumbleuponSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="whatsapp://send?text=A%20Great%20Gathering%3A%20The%202015%20Knitter%27s%20Review%20Retreat http%3A%2F%2Fwww.knittersreview.com%2Fa-great-gathering-the-2015-knitters-review-retreat%2F"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class=""><i style="width:40px;height:40px;margin:0;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'http://www.knittersreview.com/a-great-gathering-the-2015-knitters-review-retreat/', 'A%20Great%20Gathering%3A%20The%202015%20Knitter%27s%20Review%20Retreat', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div>			</div>
		</div>
	</div>
	
<div class="eltdf-single-tags-share-holder">
	<div class="eltdf-single-tags-holder">
		<h6 class="eltdf-single-tags-title">Post Tags</h6>
		<div class="eltdf-tags">
			<a href="http://www.knittersreview.com/tag/knitters-review-retreat/" rel="tag">Knitter's Review Retreat</a><a href="http://www.knittersreview.com/tag/retreat/" rel="tag">retreat</a>		</div>
	</div>
	<div class ="eltdf-blog-single-share">
<h6 class="eltdf-single-share-title">Share Post</h6>
<div class="eltdf-social-share-holder eltdf-list">
	<ul>
		<li class="eltdf-facebook-share">
	<a class="eltdf-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=A+Great+Gathering%3A+The+2015+Knitter%26%238217%3Bs+Review+Retreat&amp;p[url]=http%3A%2F%2Fwww.knittersreview.com%2Fa-great-gathering-the-2015-knitters-review-retreat%2F&amp;p[images][0]=https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2015/11/KRR_h-1.jpg?fit=1360%2C660&ssl=1&amp;p[summary]=The+2015+Knitter%26%238217%3Bs+Review+Retreat+Canandaigua%2C+NY+November+12-15%2C+2015+A+funny+thing+happens+when+you+bring+knitters+together.+Create+a+space%E2%80%94a+comfortable%2C+safe%2C+and+welcoming+place+that%26%238217%3Bs+removed+from+the+daily+routine%2C+from+every+reminder+of+what+we%C2%A0should%C2%A0be+doing%E2%80%94and+slowly+we+relax%2C+we+bloom.+%5B%26hellip%3B%5D', 'sharer', 'toolbar=0,status=0,width=620,height=280');">
					<span class="eltdf-social-network-icon social_facebook"></span>
			</a>
</li><li class="eltdf-twitter-share">
	<a class="eltdf-share-link" href="#" onclick="window.open('http://twitter.com/home?status=The+2015+Knitter%26%238217%3Bs+Review+Retreat+Canandaigua%2C+NY+November+12-15%2C+2015+A+funny+thing+happens+when+you+bring+http://www.knittersreview.com/a-great-gathering-the-2015-knitters-review-retreat/', 'popupwindow','scrollbars=yes,width=800,height=400');">
					<span class="eltdf-social-network-icon social_twitter"></span>
			</a>
</li><li class="eltdf-pinterest-share">
	<a class="eltdf-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.knittersreview.com%2Fa-great-gathering-the-2015-knitters-review-retreat%2F&amp;description=A Great Gathering: The 2015 Knitter&#8217;s Review Retreat&amp;media=https%3A%2F%2Fi0.wp.com%2Fwww.knittersreview.com%2Fwp-content%2Fuploads%2F2015%2F11%2FKRR_h-1.jpg%3Ffit%3D1360%252C660%26ssl%3D1', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
					<span class="eltdf-social-network-icon social_pinterest"></span>
			</a>
</li>	</ul>
</div></div></div>
</article><div class="eltdf-comment-holder clearfix" id="comments">
	<div class="eltdf-comment-number">
		<h6>Latest comments</h6>
	</div>
	<div class="eltdf-comments">
	<ul class="eltdf-comment-list">
				<li>
		<div class="eltdf-comment clearfix">
							<div class="eltdf-comment-image">  </div>
						<div class="eltdf-comment-text-and-info">
				<div class="eltdf-comment-info-and-links">
					<h6 class="eltdf-comment-name">
						<span class="eltdf-comment-author">Jan</span>
												<span class="eltdf-comment-mark">|</span>
						<span class="eltdf-comment-date">September 17, 2016</span>
					</h6>
					<h6 class="eltdf-comment-links">
						<a rel='nofollow' class='comment-reply-link' href='http://www.knittersreview.com/a-great-gathering-the-2015-knitters-review-retreat/?replytocom=39#respond' onclick='return addComment.moveForm( "comment-39", "39", "respond", "4920" )' aria-label='Reply to Jan'>Reply</a>							<span class="eltdf-comment-mark">|</span>
											</h6>
				</div>
									<div class="eltdf-comment-text">
						<div class="eltdf-text-holder" id="comment-39">
							<p>When is the next gathering?  The Finger Lakes of NY State is a lovely place year round.<br />
Also Estes Park, Co.</p>
						</div>
					</div>
							</div>
		</div>
				</li><!-- #comment-## -->
		<li>
		<div class="eltdf-comment clearfix">
							<div class="eltdf-comment-image">  </div>
						<div class="eltdf-comment-text-and-info">
				<div class="eltdf-comment-info-and-links">
					<h6 class="eltdf-comment-name">
						<span class="eltdf-comment-author">Susy</span>
												<span class="eltdf-comment-mark">|</span>
						<span class="eltdf-comment-date">September 18, 2016</span>
					</h6>
					<h6 class="eltdf-comment-links">
						<a rel='nofollow' class='comment-reply-link' href='http://www.knittersreview.com/a-great-gathering-the-2015-knitters-review-retreat/?replytocom=42#respond' onclick='return addComment.moveForm( "comment-42", "42", "respond", "4920" )' aria-label='Reply to Susy'>Reply</a>							<span class="eltdf-comment-mark">|</span>
											</h6>
				</div>
									<div class="eltdf-comment-text">
						<div class="eltdf-text-holder" id="comment-42">
							<p>Yes, wish this were still happening. I found out about it the year you discontinued this fabulous retreat.</p>
						</div>
					</div>
							</div>
		</div>
				</li><!-- #comment-## -->
		<li>
		<div class="eltdf-comment clearfix">
							<div class="eltdf-comment-image">  </div>
						<div class="eltdf-comment-text-and-info">
				<div class="eltdf-comment-info-and-links">
					<h6 class="eltdf-comment-name">
						<span class="eltdf-comment-author">Dana in new hampshire</span>
												<span class="eltdf-comment-mark">|</span>
						<span class="eltdf-comment-date">October 19, 2017</span>
					</h6>
					<h6 class="eltdf-comment-links">
						<a rel='nofollow' class='comment-reply-link' href='http://www.knittersreview.com/a-great-gathering-the-2015-knitters-review-retreat/?replytocom=457#respond' onclick='return addComment.moveForm( "comment-457", "457", "respond", "4920" )' aria-label='Reply to Dana in new hampshire'>Reply</a>							<span class="eltdf-comment-mark">|</span>
											</h6>
				</div>
									<div class="eltdf-comment-text">
						<div class="eltdf-text-holder" id="comment-457">
							<p>Darn. Didnt realize this wasnt happening any more.</p>
						</div>
					</div>
							</div>
		</div>
				</li><!-- #comment-## -->
	</ul>

 </div></div>
 <div class="eltdf-comment-form">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A COMMENT <small><a rel="nofollow" id="cancel-comment-reply-link" href="/a-great-gathering-the-2015-knitters-review-retreat#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.knittersreview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<textarea id="comment" placeholder="Write your comment here..." name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="eltdf-two-columns-50-50 clearfix"><div class="eltdf-two-columns-50-50-inner"><div class="eltdf-column"><div class="eltdf-column-inner"><input id="author" name="author" placeholder="Name" type="text" value="" aria-required='true' /></div></div>
<div class="eltdf-column"><div class="eltdf-column-inner"><input id="email" name="email" placeholder="E-mail" type="text" value="" aria-required='true' /></div></div></div></div>
<input id="url" name="url" type="text" placeholder="Website" value="" />
<p class="form-submit"><input name="submit" type="submit" id="submit_comment" class="submit" value="POST COMMENT" /> <input type='hidden' name='comment_post_ID' value='4920' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fe075192e6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="201"/></p>			</form>
			</div><!-- #respond -->
	</div><div class="eltdf-related-posts-holder">
			<div class="eltdf-related-posts-title">
			<h3>Posts you may also like</h3>
		</div>
		<div class="eltdf-related-posts-inner clearfix">
							<div class="eltdf-related-post">
					<div class="eltdf-related-post-inner">
						<div class="eltdf-related-top-content">
															<div class="eltdf-related-image">
									<a itemprop="url" class="eltdf-related-link eltdf-image-link" href="http://www.knittersreview.com/2017-asi/" target="_self">
		                                <img width="1200" height="582" src="https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2017/02/17ASI_signs_h.jpg?fit=1200%2C582&amp;ssl=1" class="attachment-readanddigest_post_feature_image size-readanddigest_post_feature_image wp-post-image" alt="" srcset="https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2017/02/17ASI_signs_h.jpg?w=1360&amp;ssl=1 1360w, https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2017/02/17ASI_signs_h.jpg?resize=300%2C146&amp;ssl=1 300w, https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2017/02/17ASI_signs_h.jpg?resize=768%2C373&amp;ssl=1 768w, https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2017/02/17ASI_signs_h.jpg?resize=1024%2C497&amp;ssl=1 1024w, https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2017/02/17ASI_signs_h.jpg?resize=1200%2C582&amp;ssl=1 1200w" sizes="(max-width: 1200px) 100vw, 1200px" />									</a>
								</div>
														<div class="eltdf-related-content">
								<h3 class="eltdf-related-title">
									<a itemprop="url" class="eltdf-related-link" href="http://www.knittersreview.com/2017-asi/" target="_self">Follow the Wool: Five Takeaways from the American Sheep Industry Conference</a>
								</h3>
								<div class="eltdf-related-info-section clearfix">
									<div class="eltdf-related-info-section-left">
										<div itemprop="dateCreated" class="eltdf-post-info-date entry-date updated">
			<a itemprop="url" href="http://www.knittersreview.com/2017/02/">
		10 Feb 2017			</a>
		<meta itemprop="interactionCount" content="UserComments: 3"/>
</div>										<div class="eltdf-post-info-category"><a href="http://www.knittersreview.com/category/travels/" rel="category tag">Travels</a></div>									</div>
									<div class="eltdf-related-info-section-right">
										<div class="eltdf-post-info-comments-holder"><a class="eltdf-post-info-comments" href="http://www.knittersreview.com/2017-asi/#comments" target="_self">33 Comments</a></div>									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
							<div class="eltdf-related-post">
					<div class="eltdf-related-post-inner">
						<div class="eltdf-related-top-content">
															<div class="eltdf-related-image">
									<a itemprop="url" class="eltdf-related-link eltdf-image-link" href="http://www.knittersreview.com/december-in-london-a-knitters-odyssey/" target="_self">
		                                <img width="1200" height="582" src="https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2015/12/london_h.jpg?fit=1200%2C582&amp;ssl=1" class="attachment-readanddigest_post_feature_image size-readanddigest_post_feature_image wp-post-image" alt="" srcset="https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2015/12/london_h.jpg?w=1360&amp;ssl=1 1360w, https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2015/12/london_h.jpg?resize=300%2C146&amp;ssl=1 300w, https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2015/12/london_h.jpg?resize=768%2C373&amp;ssl=1 768w, https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2015/12/london_h.jpg?resize=1024%2C497&amp;ssl=1 1024w, https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2015/12/london_h.jpg?resize=1200%2C582&amp;ssl=1 1200w" sizes="(max-width: 1200px) 100vw, 1200px" />									</a>
								</div>
														<div class="eltdf-related-content">
								<h3 class="eltdf-related-title">
									<a itemprop="url" class="eltdf-related-link" href="http://www.knittersreview.com/december-in-london-a-knitters-odyssey/" target="_self">December in London: A Knitter&#8217;s Odyssey</a>
								</h3>
								<div class="eltdf-related-info-section clearfix">
									<div class="eltdf-related-info-section-left">
										<div itemprop="dateCreated" class="eltdf-post-info-date entry-date updated">
			<a itemprop="url" href="http://www.knittersreview.com/2015/12/">
		17 Dec 2015			</a>
		<meta itemprop="interactionCount" content="UserComments: 3"/>
</div>										<div class="eltdf-post-info-category"><a href="http://www.knittersreview.com/category/travels/" rel="category tag">Travels</a></div>									</div>
									<div class="eltdf-related-info-section-right">
										<div class="eltdf-post-info-comments-holder"><a class="eltdf-post-info-comments" href="http://www.knittersreview.com/december-in-london-a-knitters-odyssey/#respond" target="_self">0 Comments</a></div>									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
							<div class="eltdf-related-post">
					<div class="eltdf-related-post-inner">
						<div class="eltdf-related-top-content">
															<div class="eltdf-related-image">
									<a itemprop="url" class="eltdf-related-link eltdf-image-link" href="http://www.knittersreview.com/rhinebeck15/" target="_self">
		                                <img width="1200" height="582" src="https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2015/10/nyswf_h.jpg?fit=1200%2C582&amp;ssl=1" class="attachment-readanddigest_post_feature_image size-readanddigest_post_feature_image wp-post-image" alt="" srcset="https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2015/10/nyswf_h.jpg?w=1360&amp;ssl=1 1360w, https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2015/10/nyswf_h.jpg?resize=300%2C146&amp;ssl=1 300w, https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2015/10/nyswf_h.jpg?resize=768%2C373&amp;ssl=1 768w, https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2015/10/nyswf_h.jpg?resize=1024%2C497&amp;ssl=1 1024w, https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2015/10/nyswf_h.jpg?resize=1200%2C582&amp;ssl=1 1200w" sizes="(max-width: 1200px) 100vw, 1200px" />									</a>
								</div>
														<div class="eltdf-related-content">
								<h3 class="eltdf-related-title">
									<a itemprop="url" class="eltdf-related-link" href="http://www.knittersreview.com/rhinebeck15/" target="_self">What Happens at NY Sheep and Wool</a>
								</h3>
								<div class="eltdf-related-info-section clearfix">
									<div class="eltdf-related-info-section-left">
										<div itemprop="dateCreated" class="eltdf-post-info-date entry-date updated">
			<a itemprop="url" href="http://www.knittersreview.com/2015/10/">
		22 Oct 2015			</a>
		<meta itemprop="interactionCount" content="UserComments: 3"/>
</div>										<div class="eltdf-post-info-category"><a href="http://www.knittersreview.com/category/travels/" rel="category tag">Travels</a></div>									</div>
									<div class="eltdf-related-info-section-right">
										<div class="eltdf-post-info-comments-holder"><a class="eltdf-post-info-comments" href="http://www.knittersreview.com/rhinebeck15/#respond" target="_self">0 Comments</a></div>									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
							<div class="eltdf-related-post">
					<div class="eltdf-related-post-inner">
						<div class="eltdf-related-top-content">
															<div class="eltdf-related-image">
									<a itemprop="url" class="eltdf-related-link eltdf-image-link" href="http://www.knittersreview.com/highlights-from-2015-knit-city-in-vancouver-bc/" target="_self">
		                                <img width="1200" height="580" src="https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/knitcity_h.jpg?fit=1200%2C580&amp;ssl=1" class="attachment-readanddigest_post_feature_image size-readanddigest_post_feature_image wp-post-image" alt="" srcset="https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/knitcity_h.jpg?w=1366&amp;ssl=1 1366w, https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/knitcity_h.jpg?resize=300%2C145&amp;ssl=1 300w, https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/knitcity_h.jpg?resize=768%2C371&amp;ssl=1 768w, https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/knitcity_h.jpg?resize=1024%2C495&amp;ssl=1 1024w, https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/06/knitcity_h.jpg?resize=1200%2C580&amp;ssl=1 1200w" sizes="(max-width: 1200px) 100vw, 1200px" />									</a>
								</div>
														<div class="eltdf-related-content">
								<h3 class="eltdf-related-title">
									<a itemprop="url" class="eltdf-related-link" href="http://www.knittersreview.com/highlights-from-2015-knit-city-in-vancouver-bc/" target="_self">Highlights from 2015 Knit City in Vancouver, BC</a>
								</h3>
								<div class="eltdf-related-info-section clearfix">
									<div class="eltdf-related-info-section-left">
										<div itemprop="dateCreated" class="eltdf-post-info-date entry-date updated">
			<a itemprop="url" href="http://www.knittersreview.com/2015/10/">
		22 Oct 2015			</a>
		<meta itemprop="interactionCount" content="UserComments: 3"/>
</div>										<div class="eltdf-post-info-category"><a href="http://www.knittersreview.com/category/travels/" rel="category tag">Travels</a></div>									</div>
									<div class="eltdf-related-info-section-right">
										<div class="eltdf-post-info-comments-holder"><a class="eltdf-post-info-comments" href="http://www.knittersreview.com/highlights-from-2015-knit-city-in-vancouver-bc/#respond" target="_self">0 Comments</a></div>									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
					</div>
	</div>				</div>
			</div>
		</div>
		<div class="eltdf-column2">
			<div class="eltdf-column-inner">
    <aside class="eltdf-sidebar">
        <div class="widget widget_text">			<div class="textwidget"><p><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.9 - https://wordpress.org/plugins/mailchimp-for-wp/ --></p>
<form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-6604 mc4wp-form-theme mc4wp-form-theme-red mc4wp-ajax" method="post" data-id="6604" data-name="Subscribe - Side column" >
<div class="mc4wp-form-fields">
<p><h6>
      <strong>Stay in the loop!</strong><br />
</h6>
<p>	<input type="email" name="EMAIL" placeholder="Email" required />
</p>
<p>
	<input type="submit" value="Subscribe" />
</p>
<p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1508403836" /><input type="hidden" name="_mc4wp_form_id" value="6604" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div>
<div class="mc4wp-response"></div>
</form>
<p><!-- / MailChimp for WordPress Plugin --></p>
</div>
		</div>		<div class="widget widget_recent_entries">		<h6>recent</h6>		<ul>
					<li>
				<a href="http://www.knittersreview.com/knitting-comfortably/">Knitting Comfortably: The Ergonomics of Handknitting by Carson Demers</a>
						</li>
					<li>
				<a href="http://www.knittersreview.com/uist-wool/">Uist Wool</a>
						</li>
					<li>
				<a href="http://www.knittersreview.com/lykke-interchangeable/">Lykke Driftwood Interchangeable Circular Needle Set</a>
						</li>
					<li>
				<a href="http://www.knittersreview.com/cocoknits-leather-cord-and-needle-stitch-holder-kit/">Cocoknits Leather Cord and Needle Stitch Holder Kit</a>
						</li>
					<li>
				<a href="http://www.knittersreview.com/akerworks-swatch-gauge/">Akerworks Swatch Gauge</a>
						</li>
				</ul>
		</div>		<div class="widget widget_text"><h6>About</h6>			<div class="textwidget"><a href="http://www.knittersreview.com/about"><img src="https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/07/clara_side.jpg?w=1060" data-recalc-dims="1"></a>
</div>
		</div><div class="widget widget_text"><h6>also from clara</h6>			<div class="textwidget"><p><a href="http://www.clarayarn.com" target="_blank" rel="noopener"><img src="https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/09/cy_side.jpg?w=1060" data-recalc-dims="1" /></a></p>
<div class="vc_empty_space"   style="height: 24px" ><span class="vc_empty_space_inner"></span></div>
<p><a href="https://www.amazon.com/Stash-Ones-Own-Knitters-Letting/dp/1419727044/"><img src="https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2017/06/a-stash-of-ones-own.jpg?w=1060" data-recalc-dims="1" /></a></p>
<div class="vc_empty_space"   style="height: 20px" ><span class="vc_empty_space_inner"></span></div>
<h6><a href="https://www.amazon.com/Stash-Ones-Own-Knitters-Letting/dp/1419727044/">A Stash of One&#8217;s Own: Knitters on Loving, Living with, and Letting Go of Yarn</a></h6>
<div class="vc_empty_space"   style="height: 14px" ><span class="vc_empty_space_inner"></span></div>
<h6><a href="https://www.amazon.com/Knitlandia-Knitter-World-Clara-Parkes/dp/1617691909">Knitlandia</a></h6>
<div class="vc_empty_space"   style="height: 9px" ><span class="vc_empty_space_inner"></span></div>
<h6><a href="http://www.amazon.com/The-Yarn-Whisperer-Unexpected-Knitting/dp/1617690023/">The Yarn Whisperer</a></h6>
<div class="vc_empty_space"   style="height: 9px" ><span class="vc_empty_space_inner"></span></div>
<h6><a href="https://www.amazon.com/Knitters-Book-Yarn-Ultimate-Choosing/dp/0307352161">The Knitter&#8217;s Book of Yarn</a></h6>
<div class="vc_empty_space"   style="height: 9px" ><span class="vc_empty_space_inner"></span></div>
<h6><a href="https://www.amazon.com/Knitters-Book-Socks-Ultimate-Creating/dp/0307586804">The Knitter&#8217;s Book of Socks</a></h6>
<div class="vc_empty_space"   style="height: 9px" ><span class="vc_empty_space_inner"></span></div>
<h6><a href="https://www.amazon.com/Knitters-Book-Wool-Ultimate-Understanding-ebook/dp/B004IK8PYG/">The Knitter&#8217;s Book of Wool</a></h6>
</div>
		</div><div class="widget widget_text"><h6>craftsy classes</h6>			<div class="textwidget"><a href="http://craftsy.me/2n5X6NU"><img src="https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2016/09/craftsy_yarn_right.jpg?w=1060" data-recalc-dims="1"></a>
<div class="vc_empty_space"   style="height: 6px" ><span class="vc_empty_space_inner"></span></div>

<a href="http://craftsy.me/2nAQpzL"><img src="https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/09/craftsy_stash_right.jpg?w=1060" data-recalc-dims="1"></a></div>
		</div><div class="widget widget_eltdf_instagram_widget">				<div class="eltdf-instagram-feed-heading">
			<h6>Instagram</h6>				<a href="https://www.instagram.com/claraparkes" target="_blank">
					<span class='fa fa-instagram'></span>
				</a>
			</div>
						<ul class="eltdf-instagram-feed clearfix eltdf-col-2">
									<li>
						<a href="https://www.instagram.com/p/BaaDDB-Dj32/" target="_blank">
							<img class="thumbnail" src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/22500581_1489770581102967_3790886092777979904_n.jpg" alt="After much consideration, I've decided to skip clothes entirely and go to Rhinebeck naked. I just tried it out on Belinda at my grocery store, and she was speechless with what I can only assume was admiration." width="150" height="150" />							<span class="fa fa-instagram"></span>
						</a>
					</li>
									<li>
						<a href="https://www.instagram.com/p/BaZEbS3DgwJ/" target="_blank">
							<img class="thumbnail" src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/22636904_131700124153287_507154630279430144_n.jpg" alt="The milkweed pods have popped! I have just enough time to harvest the fibers and spin them into yarn and knit myself a sweater and weave fabric for a matching dress I can sew before I leave for Rhinebeck on Friday. #altrhinebeckoutfit #delusionalsofknitlandia" width="150" height="150" />							<span class="fa fa-instagram"></span>
						</a>
					</li>
									<li>
						<a href="https://www.instagram.com/p/BaWsVTHjfVR/" target="_blank">
							<img class="thumbnail" src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/22500398_300623663771899_8426189376156860416_n.jpg" alt="Rhinebeck dress progress: AWESOME THANKS FOR ASKING." width="150" height="150" />							<span class="fa fa-instagram"></span>
						</a>
					</li>
									<li>
						<a href="https://www.instagram.com/p/BaVIBL5DXTe/" target="_blank">
							<img class="thumbnail" src="https://scontent.cdninstagram.com/t51.2885-15/s150x150/e35/22500417_1923183857945710_7254967325139402752_n.jpg" alt="The air has definitely transitioned from soft to brisk, sweet to spicy. Maine in autumn is like a deep hot bubble bath of nostalgia." width="150" height="150" />							<span class="fa fa-instagram"></span>
						</a>
					</li>
							</ul>
		</div>    </aside>
</div>
		</div>
	</div>

		</div>
			</div>
</div> <!-- close div.content_inner -->
</div>  <!-- close div.content -->

<footer>
	<div class="eltdf-footer-inner clearfix">
		<div class="eltdf-footer-top-holder">
	<div class="eltdf-footer-top ">
		
		<div class="eltdf-container">
			<div class="eltdf-container-inner">

		<div class="eltdf-four-columns clearfix">
	<div class="eltdf-four-columns-inner">
		<div class="eltdf-column">
			<div class="eltdf-column-inner">
				<div id="text-33" class="widget eltdf-footer-column-1 widget_text">			<div class="textwidget"><h6 style= "color: #c99e66;"><a href="/about">About</a></h6>
<div class="vc_empty_space"   style="height: 14px" ><span class="vc_empty_space_inner"></span></div>

Founded in 2000 and written by Clara Parkes, Knitter's Review explores the yarns, tools, books, events, techniques, and people who shape our knitting experience. Here you'll find current adventures as well as the best from the archives.
<div class="vc_empty_space"   style="height: 10px" ><span class="vc_empty_space_inner"></span></div>


</div>
		</div>			</div>
		</div>
		<div class="eltdf-column">
			<div class="eltdf-column-inner">
				<div id="categories-2" class="widget eltdf-footer-column-2 widget_categories"><h6 class="eltdf-footer-widget-title">browse</h6>		<ul>
	<li class="cat-item cat-item-6"><a href="http://www.knittersreview.com/category/books/" >Books</a> (41)
</li>
	<li class="cat-item cat-item-3"><a href="http://www.knittersreview.com/category/how-to/" >How-Tos</a> (22)
</li>
	<li class="cat-item cat-item-186"><a href="http://www.knittersreview.com/category/how-to/patterns/" >patterns</a> (10)
</li>
	<li class="cat-item cat-item-128"><a href="http://www.knittersreview.com/category/potpourri/" >Potpourri</a> (13)
</li>
	<li class="cat-item cat-item-227"><a href="http://www.knittersreview.com/category/potpourri/recipes/" title="Because who doesn&#039;t love a good meal between knitting sessions?">Recipes</a> (1)
</li>
	<li class="cat-item cat-item-109"><a href="http://www.knittersreview.com/category/tools/" >Tools</a> (36)
</li>
	<li class="cat-item cat-item-26"><a href="http://www.knittersreview.com/category/travels/" >Travels</a> (14)
</li>
	<li class="cat-item cat-item-113"><a href="http://www.knittersreview.com/category/yarns/" >Yarns</a> (81)
</li>
		</ul>
</div>			</div>
		</div>
		<div class="eltdf-column">
			<div class="eltdf-column-inner">
				<div id="text-49" class="widget eltdf-footer-column-3 widget_text"><h6 class="eltdf-footer-widget-title">praise</h6>			<div class="textwidget">". . . for the knitting community what Cook's Illustrated is for chefs and foodies."
- <i>Folio Magazine</i></div>
		</div>			</div>
		</div>
		<div class="eltdf-column">
			<div class="eltdf-column-inner">
				<div id="text-34" class="widget eltdf-footer-column-4 widget_text">			<div class="textwidget"><h6 style="color: #c99ee66;"><a href="../contact">contact</a></h6>

<div class="vc_empty_space"   style="height: 24px" ><span class="vc_empty_space_inner"></span></div>


<h6 style="color: #c99ee66;">follow</h6>

<div class="vc_empty_space"   style="height: 20px" ><span class="vc_empty_space_inner"></span></div>



    <span class="eltdf-icon-shortcode circle" style="margin: 0 2px 0 0 ;width: 36px;height: 36px;line-height: 36px;background-color: #2d2d2d;border-style: solid;border-width: 0px"  data-hover-background-color="#c99e66" data-hover-color="#ffffff" data-color="#ffffff">
                    <a href="https://twitter.com/claraparkes" target="_blank">
        
        <i class="eltdf-icon-font-awesome fa fa-twitter eltdf-icon-element" style="color: #ffffff;font-size:14px" ></i>
                    </a>
            </span>




    <span class="eltdf-icon-shortcode circle" style="margin: 0 2px 0 0 ;width: 36px;height: 36px;line-height: 36px;background-color: #2d2d2d;border-style: solid;border-width: 0px"  data-hover-background-color="#c99e66" data-hover-color="#ffffff" data-color="#ffffff">
                    <a href="https://www.instagram.com/claraparkes" target="_blank">
        
        <i class="eltdf-icon-font-awesome fa fa-instagram eltdf-icon-element" style="color: #ffffff;font-size:14px" ></i>
                    </a>
            </span>




    <span class="eltdf-icon-shortcode circle" style="margin: 0 2px 0 0 ;width: 36px;height: 36px;line-height: 36px;background-color: #2d2d2d;border-style: solid;border-width: 0px"  data-hover-background-color="#c99e66" data-hover-color="#ffffff" data-color="#ffffff">
                    <a href="https://www.facebook.com/knittersreview" target="_blank">
        
        <i class="eltdf-icon-font-awesome fa fa-facebook eltdf-icon-element" style="color: #ffffff;font-size:14px" ></i>
                    </a>
            </span>





    <span class="eltdf-icon-shortcode circle" style="margin: 0 0 0 0 ;width: 36px;height: 36px;line-height: 36px;background-color: #2d2d2d;border-style: solid;border-width: 0px"  data-hover-background-color="#c99e66" data-hover-color="#ffffff" data-color="#ffffff">
                    <a href="https://www.pinterest.com/claraparkes" target="_blank">
        
        <i class="eltdf-icon-font-awesome fa fa-pinterest eltdf-icon-element" style="color: #ffffff;font-size:14px" ></i>
                    </a>
            </span>


</div>
		</div>			</div>
		</div>
	</div>
</div>			</div>
		</div>
		</div>
</div>
<div class="eltdf-footer-bottom-holder">
	<div class="eltdf-footer-bottom-holder-inner ">
					<div class="eltdf-container">
				<div class="eltdf-container-inner">

		<div class="eltdf-three-columns clearfix">
	<div class="eltdf-three-columns-inner">
		<div class="eltdf-column">
			<div class="eltdf-column-inner">
				<div id="text-42" class="widget eltdf-footer-bottom-left widget_text">			<div class="textwidget">Copyright © 2000-2017 Clara H. Parkes. All rights reserved. Permission to reproduce is required.</div>
		</div>			</div>
		</div>
		<div class="eltdf-column">
			<div class="eltdf-column-inner">
							</div>
		</div>
		<div class="eltdf-column">
			<div class="eltdf-column-inner">
							</div>
		</div>
	</div>
</div>				</div>
			</div>
			</div>
</div>	</div>
</footer>

</div> <!-- close div.eltdf-wrapper-inner  -->
</div> <!-- close div.eltdf-wrapper -->
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>	<div id="fb-root"></div>
	<script type='text/javascript' src='http://www.knittersreview.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.knittersreview.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.knittersreview.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://www.knittersreview.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.knittersreview.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.knittersreview.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.knittersreview.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.knittersreview.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.knittersreview.com/wp-content/themes/readanddigest/assets/js/third-party.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eltdfGlobalVars = {"vars":{"eltdfAddForAdminBar":0,"eltdfElementAppearAmount":-150,"eltdfFinishedMessage":"No more posts","eltdfMessage":"Loading new posts...","eltdfAjaxUrl":"https:\/\/www.knittersreview.com\/wp-admin\/admin-ajax.php","eltdfTopBarHeight":0,"eltdfStickyHeaderHeight":55,"eltdfStickyHeaderTransparencyHeight":55,"eltdfMobileHeaderHeight":60,"eltdfLogoAreaHeight":175,"eltdfMenuAreaHeight":55}};
var eltdfPerPageVars = {"vars":{"eltdfStickyScrollAmount":0,"eltdfHeaderTransparencyHeight":0,"eltdfHeaderHeight":230}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.knittersreview.com/wp-content/themes/readanddigest/assets/js/modules.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.knittersreview.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.knittersreview.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eltdfLike = {"ajaxurl":"https:\/\/www.knittersreview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.knittersreview.com/wp-content/themes/readanddigest/assets/js/like.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.knittersreview.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.9.4'></script>
<script type='text/javascript' src='http://www.knittersreview.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.9.4'></script>
<script type='text/javascript' src='http://www.knittersreview.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.9.4'></script>
<script type='text/javascript' src='http://www.knittersreview.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.9.4'></script>
<script type='text/javascript' src='http://www.knittersreview.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.knittersreview.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.4'></script>
<script type='text/javascript' src='http://www.knittersreview.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.4'></script>
<script type='text/javascript' src='http://www.knittersreview.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.4'></script>
<script type='text/javascript' src='http://www.knittersreview.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.knittersreview.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/www.knittersreview.com\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.knittersreview.com/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js?ver=3.3.19'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.knittersreview.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.9'></script>
<![endif]-->
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'123921374',post:'4920',tz:'-4',srv:'www.knittersreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '123921374', '4920' ]);
</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Database Caching 44/109 queries in 0.024 seconds using disk

 Served from: www.knittersreview.com @ 2017-10-19 05:03:56 by W3 Total Cache -->