<!DOCTYPE html>
<html lang="en-US">
<head>
    	
        <meta charset="UTF-8"/>

        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="http://www.knittersreview.com/xmlrpc.php"/>
                    <meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no">
        
	
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Remembering Cat Bordhi - Knitter&#039;s Review</title>
	<meta name="description" content="Remembering the life of pathbreaking knitting author and teacher Cat Bordhi." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.knittersreview.com/remembering-cat-bordhi/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Remembering Cat Bordhi - Knitter&#039;s Review" />
	<meta property="og:description" content="Remembering the life of pathbreaking knitting author and teacher Cat Bordhi." />
	<meta property="og:url" content="http://www.knittersreview.com/remembering-cat-bordhi/" />
	<meta property="og:site_name" content="Knitter&#039;s Review" />
	<meta property="article:published_time" content="2020-09-22T20:54:03+00:00" />
	<meta property="article:modified_time" content="2020-09-22T21:04:19+00:00" />
	<meta property="og:image" content="https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2020/09/remembering-cat-2.jpg?fit=1366%2C660&#038;ssl=1" />
	<meta property="og:image:width" content="1366" />
	<meta property="og:image:height" content="660" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.knittersreview.com/#organization","name":"Knitter's Review","url":"http://www.knittersreview.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"http://www.knittersreview.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2017/02/logo_large.jpg?fit=275%2C60&ssl=1","width":275,"height":60,"caption":"Knitter's Review"},"image":{"@id":"http://www.knittersreview.com/#logo"}},{"@type":"WebSite","@id":"http://www.knittersreview.com/#website","url":"http://www.knittersreview.com/","name":"Knitter&#039;s Review","description":"Reviews of yarn, books, tools, events, and the most extensive knitting event calendar on the Internet.","publisher":{"@id":"http://www.knittersreview.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://www.knittersreview.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.knittersreview.com/remembering-cat-bordhi/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2020/09/remembering-cat-2.jpg?fit=1366%2C660&ssl=1","width":1366,"height":660},{"@type":"WebPage","@id":"http://www.knittersreview.com/remembering-cat-bordhi/#webpage","url":"http://www.knittersreview.com/remembering-cat-bordhi/","name":"Remembering Cat Bordhi - Knitter&#039;s Review","isPartOf":{"@id":"http://www.knittersreview.com/#website"},"primaryImageOfPage":{"@id":"http://www.knittersreview.com/remembering-cat-bordhi/#primaryimage"},"datePublished":"2020-09-22T20:54:03+00:00","dateModified":"2020-09-22T21:04:19+00:00","description":"Remembering the life of pathbreaking knitting author and teacher Cat Bordhi.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.knittersreview.com/remembering-cat-bordhi/"]}]},{"@type":"Article","@id":"http://www.knittersreview.com/remembering-cat-bordhi/#article","isPartOf":{"@id":"http://www.knittersreview.com/remembering-cat-bordhi/#webpage"},"author":{"@id":"http://www.knittersreview.com/#/schema/person/2a99b4d67e939fc7e505c316912e4586"},"headline":"Remembering Cat Bordhi","datePublished":"2020-09-22T20:54:03+00:00","dateModified":"2020-09-22T21:04:19+00:00","mainEntityOfPage":{"@id":"http://www.knittersreview.com/remembering-cat-bordhi/#webpage"},"commentCount":3,"publisher":{"@id":"http://www.knittersreview.com/#organization"},"image":{"@id":"http://www.knittersreview.com/remembering-cat-bordhi/#primaryimage"},"keywords":"Cat Bordhi","articleSection":"Books","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://www.knittersreview.com/remembering-cat-bordhi/#respond"]}]},{"@type":"Person","@id":"http://www.knittersreview.com/#/schema/person/2a99b4d67e939fc7e505c316912e4586","name":"Clara Parkes"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Knitter&#039;s Review &raquo; Feed" href="http://www.knittersreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Knitter&#039;s Review &raquo; Comments Feed" href="http://www.knittersreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Knitter&#039;s Review &raquo; Remembering Cat Bordhi Comments Feed" href="http://www.knittersreview.com/remembering-cat-bordhi/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.knittersreview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css'  href='http://www.knittersreview.com/wp-content/plugins/instagram-feed-pro/css/sbi-styles.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.knittersreview.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.knittersreview.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='printomatic-css-css'  href='http://www.knittersreview.com/wp-content/plugins/print-o-matic/css/style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.knittersreview.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.4' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://www.knittersreview.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='readanddigest_default_style-css'  href='http://www.knittersreview.com/wp-content/themes/readanddigest/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='readanddigest_modules-css'  href='http://www.knittersreview.com/wp-content/themes/readanddigest/assets/css/modules.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='readanddigest_modules-inline-css' type='text/css'>
commentform .eltdf-comment .eltdf-comment-text .eltdf-comment-name .eltdf-comment-form 
{
    text-transform: none; !important;
}@media only screen and (min-width: 1024px) and (max-width: 1400px){}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='http://www.knittersreview.com/wp-content/themes/readanddigest/assets/css/font-awesome/css/font-awesome.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-elegant-css'  href='http://www.knittersreview.com/wp-content/themes/readanddigest/assets/css/elegant-icons/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ion-icons-css'  href='http://www.knittersreview.com/wp-content/themes/readanddigest/assets/css/ion-icons/css/ionicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='linea-icons-css'  href='http://www.knittersreview.com/wp-content/themes/readanddigest/assets/css/linea-icons/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.knittersreview.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.knittersreview.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='readanddigest_modules_responsive-css'  href='http://www.knittersreview.com/wp-content/themes/readanddigest/assets/css/modules-responsive.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='readanddigest_style_dynamic_responsive-css'  href='http://www.knittersreview.com/wp-content/themes/readanddigest/assets/css/style_dynamic_responsive.css?ver=1580836056' type='text/css' media='all' />
<link rel='stylesheet' id='readanddigest_style_dynamic-css'  href='http://www.knittersreview.com/wp-content/themes/readanddigest/assets/css/style_dynamic.css?ver=1580836056' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.knittersreview.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='readanddigest_google_fonts-css'  href='http://fonts.googleapis.com/css?family=Playfair+Display%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRaleway%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRaleway%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.knittersreview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.knittersreview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.knittersreview.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.4' id='tp-tools-js'></script>
<script type='text/javascript' src='http://www.knittersreview.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.4' id='revmin-js'></script>
<link rel="https://api.w.org/" href="http://www.knittersreview.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.knittersreview.com/wp-json/wp/v2/posts/9170" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.knittersreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.knittersreview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://wp.me/p8nXBQ-2nU' />
<link rel="alternate" type="application/json+oembed" href="http://www.knittersreview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.knittersreview.com%2Fremembering-cat-bordhi%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.knittersreview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.knittersreview.com%2Fremembering-cat-bordhi%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 5.4.6.4 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2020/04/cropped-android-chrome-512x512-3-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2020/04/cropped-android-chrome-512x512-3-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2020/04/cropped-android-chrome-512x512-3-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2020/04/cropped-android-chrome-512x512-3-1.png?fit=270%2C270&#038;ssl=1" />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-9170 single-format-standard eltd-core-1.1.1 readanddigest-ver-1.7  eltdf-grid-1100 eltdf-blog-installed eltdf-unique-category-layout eltdf-header-type3 eltdf-sticky-header-on-scroll-down-up eltdf-light eltdf-default-mobile-header eltdf-sticky-up-mobile-header eltdf- wpb-js-composer js-comp-ver-6.4.0 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
<div class="eltdf-wrapper">
    <div class="eltdf-wrapper-inner">
        
<header class="eltdf-page-header">
    <div class="eltdf-logo-area">
        <div class="eltdf-grid">
            <div class="eltdf-vertical-align-containers">
                <div class="eltdf-position-left">
                    <div class="eltdf-position-left-inner">
                                            </div>
                </div>
                <div class="eltdf-position-center">
                    <div class="eltdf-position-center-inner">
                        
<div class="eltdf-logo-wrapper">
    <a href="http://www.knittersreview.com/" style="height: 104px;">
        <img class="eltdf-normal-logo" src="http://www.knittersreview.com/wp-content/uploads/2017/02/KR_logo_transparent.gif" alt="logo"/>
        <img class="eltdf-dark-logo" src="http://www.knittersreview.com/wp-content/uploads/2017/02/KR_logo_transparent.gif" alt="dark logo"/>        <img class="eltdf-light-logo" src="http://www.knittersreview.com/wp-content/uploads/2017/02/KR_logo_transparent.gif" alt="light logo"/>        <img class="eltdf-transparent-logo" src="http://www.knittersreview.com/wp-content/uploads/2017/02/KR_logo_transparent.gif" alt="transparent logo"/>    </a>
</div>

                    </div>
                </div>
                <div class="eltdf-position-right">
                    <div class="eltdf-position-right-inner">
                                            </div>
                </div>
            </div>
        </div>
    </div>
    <div class="eltdf-menu-area">
        <div class="eltdf-grid">
            <div class="eltdf-vertical-align-containers">
                <div class="eltdf-position-left">
                    <div class="eltdf-position-left-inner">
                        
<nav class="eltdf-main-menu eltdf-drop-down eltdf-default-nav">
    <ul id="menu-top1" class="clearfix"><li id="nav-menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page  eltdf-menu-narrow" ><a href="http://www.knittersreview.com/yarn/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Yarns</span></span></span></a></li>
<li id="nav-menu-item-4836" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltdf-menu-narrow" ><a href="http://www.knittersreview.com/category/how-to/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">How-Tos</span></span></span></a></li>
<li id="nav-menu-item-4837" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltdf-menu-narrow" ><a href="http://www.knittersreview.com/category/tools/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Tools</span></span></span></a></li>
<li id="nav-menu-item-4835" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent  eltdf-menu-narrow" ><a href="http://www.knittersreview.com/category/books/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Books</span></span></span></a></li>
<li id="nav-menu-item-5175" class="menu-item menu-item-type-post_type menu-item-object-page  eltdf-menu-narrow" ><a href="http://www.knittersreview.com/upcoming_events/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Events</span></span></span></a></li>
<li id="nav-menu-item-4869" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltdf-menu-narrow" ><a href="http://www.knittersreview.com/category/travels/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Travels</span></span></span></a></li>
<li id="nav-menu-item-7685" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltdf-menu-narrow" ><a href="http://www.knittersreview.com/category/potpourri/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Potpourri</span></span></span></a></li>
</ul></nav>

                    </div>
                </div>
                <div class="eltdf-position-right">
                    <div class="eltdf-position-right-inner">
                                                    

            <form class="eltdf-search-menu-holder" id="searchform-744074941" action="http://www.knittersreview.com/" method="get">
                <div class="eltdf-form-holder">
                    <div class="eltdf-column-left">
                        <input type="text" placeholder="Search Here" name="s" class="eltdf-search-field" autocomplete="off" />
                    </div>
                    <div class="eltdf-column-right">
                        <button class="eltdf-search-submit" type="submit" value="Search"><span class="ion-ios-search"></span></button>
                    </div>
                </div>
            </form>

                                                </div>
                </div>
            </div>
        </div>
    </div>
    
    <div class="eltdf-sticky-header">
                <div class="eltdf-sticky-holder">
            <div class=" eltdf-vertical-align-containers">
                <div class="eltdf-position-left">
                    <div class="eltdf-position-left-inner">
                        
<div class="eltdf-logo-wrapper">
    <a href="http://www.knittersreview.com/" style="height: 24px;">
        <img src="http://www.knittersreview.com/wp-content/uploads/2017/02/KR_sticky-1.gif" alt="logo"/>
    </a>
</div>

                    </div>
                </div>
                <div class="eltdf-position-center">
                    <div class="eltdf-position-center-inner">
                        
<nav class="eltdf-main-menu eltdf-drop-down eltdf-sticky-nav">
    <ul id="menu-top1-1" class="clearfix"><li id="sticky-menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page  eltdf-menu-narrow" ><a href="http://www.knittersreview.com/yarn/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Yarns</span></span></span></a></li>
<li id="sticky-menu-item-4836" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltdf-menu-narrow" ><a href="http://www.knittersreview.com/category/how-to/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">How-Tos</span></span></span></a></li>
<li id="sticky-menu-item-4837" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltdf-menu-narrow" ><a href="http://www.knittersreview.com/category/tools/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Tools</span></span></span></a></li>
<li id="sticky-menu-item-4835" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent  eltdf-menu-narrow" ><a href="http://www.knittersreview.com/category/books/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Books</span></span></span></a></li>
<li id="sticky-menu-item-5175" class="menu-item menu-item-type-post_type menu-item-object-page  eltdf-menu-narrow" ><a href="http://www.knittersreview.com/upcoming_events/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Events</span></span></span></a></li>
<li id="sticky-menu-item-4869" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltdf-menu-narrow" ><a href="http://www.knittersreview.com/category/travels/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Travels</span></span></span></a></li>
<li id="sticky-menu-item-7685" class="menu-item menu-item-type-taxonomy menu-item-object-category  eltdf-menu-narrow" ><a href="http://www.knittersreview.com/category/potpourri/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Potpourri</span></span></span></a></li>
</ul></nav>

                    </div>
                </div>
                <div class="eltdf-position-right">
                    <div class="eltdf-position-right-inner">
                                            </div>
                </div>
            </div>
        </div>
    </div>

</header>


<header class="eltdf-mobile-header">
    <div class="eltdf-mobile-header-inner">
                <div class="eltdf-mobile-header-holder">
            <div class="eltdf-grid">
                <div class="eltdf-vertical-align-containers">
                                            <div class="eltdf-position-left">
                            <div class="eltdf-position-left-inner">
                                
<div class="eltdf-mobile-logo-wrapper">
    <a href="http://www.knittersreview.com/" style="height: 30px">
        <img src="http://www.knittersreview.com/wp-content/uploads/2017/02/logo_large.jpg" alt="mobile-logo"/>
    </a>
</div>

                            </div>
                        </div>
                                        <div class="eltdf-position-right">
                        <div class="eltdf-position-right-inner">
                                                                                        <div class="eltdf-mobile-menu-opener">
                                    <a href="javascript:void(0)">
                                        <span class="eltdf-mobile-opener-icon-holder">
                                            <span class="eltdf-line line1"></span>
                                            <span class="eltdf-line line2"></span>
                                            <span class="eltdf-line line3"></span>
                                            <span class="eltdf-line line4"></span>
                                            <span class="eltdf-line line5"></span>
                                        </span>
                                    </a>
                                </div>
                                                    </div>
                    </div>
                </div> <!-- close .eltdf-vertical-align-containers -->
            </div>
        </div>
        
<nav class="eltdf-mobile-nav">
    <div class="eltdf-grid">
        <ul id="menu-top1-2" class=""><li id="mobile-menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.knittersreview.com/yarn/" class=""><span>Yarns</span></a></li>
<li id="mobile-menu-item-4836" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://www.knittersreview.com/category/how-to/" class=""><span>How-Tos</span></a></li>
<li id="mobile-menu-item-4837" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://www.knittersreview.com/category/tools/" class=""><span>Tools</span></a></li>
<li id="mobile-menu-item-4835" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="http://www.knittersreview.com/category/books/" class=""><span>Books</span></a></li>
<li id="mobile-menu-item-5175" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.knittersreview.com/upcoming_events/" class=""><span>Events</span></a></li>
<li id="mobile-menu-item-4869" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://www.knittersreview.com/category/travels/" class=""><span>Travels</span></a></li>
<li id="mobile-menu-item-7685" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://www.knittersreview.com/category/potpourri/" class=""><span>Potpourri</span></a></li>
</ul>    </div>
</nav>

    </div>

</header> <!-- close .eltdf-mobile-header -->


                    <a id='eltdf-back-to-top'  href='#'>
                <span class="eltdf-icon-stack">
                     <i class="eltdf-icon-linea-icon icon icon-arrows-up " ></i>                </span>
            </a>
        
        <div class="eltdf-content" >
            <div class="eltdf-content-inner">
<div class="eltdf-grid">
    <div class="eltdf-title eltdf-breadcrumbs-type eltdf-title-has-thumbnail eltdf-preload-background eltdf-has-background eltdf-content-left-alignment eltdf-title-image-not-responsive" style="height:622px;background-image:url(https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2020/09/remembering-cat-2.jpg?resize=1200%2C580&amp;ssl=1);" data-height="622" >
        <div class="eltdf-title-image"><img src="https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2020/09/remembering-cat-2.jpg?resize=1200%2C580&#038;ssl=1" alt="&nbsp;" /> </div>
                <div class="eltdf-title-image-overlay"></div>
                <div class="eltdf-title-holder" style="height:580px;padding-top: 42px;">
            <div class="eltdf-container clearfix">
                <div class="eltdf-container-inner">
                    <div class="eltdf-title-subtitle-holder" style="">
                        <div class="eltdf-title-subtitle-holder-inner">
                            <h1 class="eltdf-title-text" > Remembering Cat Bordhi</h1>
                            <div class="eltdf-title-cat" >
                                <div class="eltdf-post-info-category"><a href="http://www.knittersreview.com/category/books/" rel="category tag">Books</a></div>                            </div>
                        </div>
                    </div>
                                            <div class="eltdf-title-post-info">
                            <div class="eltdf-pt-info-section clearfix" >
                                                                    <div class="eltdf-title-post-author-info">
                                        <div class="eltdf-title-author-image">
                                                                                    </div>
                                        <div class="eltdf-title-post-author">
                                            <span>By</span>
                                            <div class="eltdf-post-info-author"><a itemprop="author" class="eltdf-post-info-author-link" href="http://www.knittersreview.com/author/cparkes_kr2/">Clara Parkes</a></div>
                                        </div>
                                    </div>
                                                                <div itemprop="dateCreated" class="eltdf-post-info-date entry-date updated">
			<a itemprop="url" href="http://www.knittersreview.com/2020/09/">
		September 22, 2020			</a>
		<meta itemprop="interactionCount" content="UserComments: 3"/>
</div><div class="eltdf-post-info-comments-holder"><a class="eltdf-post-info-comments" href="http://www.knittersreview.com/remembering-cat-bordhi/#comments" target="_self">3 Comments</a></div><div class="eltdf-blog-like"><a href="#" class="eltdf-like" id="eltdf-like-9170-565" title="Like this"><span>0</span></a></div>                            </div>
                        </div>
                                    </div>
            </div>
        </div>
    </div>
</div>
	<div class="eltdf-container">
				<div class="eltdf-container-inner">
				<div class="eltdf-two-columns-75-25  eltdf-content-has-sidebar clearfix">
		<div class="eltdf-column1 eltdf-content-left-from-sidebar">
			<div class="eltdf-column-inner">
				<div class="eltdf-blog-holder eltdf-blog-single">
					<article id="post-9170" class="post-9170 post type-post status-publish format-standard has-post-thumbnail hentry category-books tag-cat-bordhi">
	<div class="eltdf-post-content">
		<div class="eltdf-post-text">
			<div class="eltdf-post-text-inner clearfix">
				
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="1024" src="https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2020/09/cat.jpg?resize=1024%2C1024&#038;ssl=1" alt="" class="wp-image-9171" srcset="https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2020/09/cat.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2020/09/cat.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2020/09/cat.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2020/09/cat.jpg?resize=768%2C767&amp;ssl=1 768w, https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2020/09/cat.jpg?resize=550%2C550&amp;ssl=1 550w, https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2020/09/cat.jpg?w=1125&amp;ssl=1 1125w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></figure>



<h3>In early 2002, I received a large manila envelope in the mail from an address in Friday Harbor, Washington. It contained a booklet I’d ordered for my fledgling online knitting magazine, Knitter’s Review. The booklet had a glossy cover and an enticing title:&nbsp;<em><a href="https://catbordhi.com/books/socks-soar-on-two-circular-needles/"><strong>Socks Soar on Two Circular Needles: A Manual of Elegant Knitting Techniques and Patterns</strong></a></em>.&nbsp;The book was written by a woman named Cat Bordi—the “h” would come later.&nbsp;</h3>



<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>



<p>At a time when self-publishing in the knitting world meant black-and-white photocopies with clumsy plastic Wire-O bindings, I was taken by her 44 pages of elegant text, crisp layout, and clear photos. The patterns were lovely, but it was her voice that won me over—a reassuring, playful tone reminiscent of Elizabeth Zimmermann. She’d interrupt herself mid-toe to suggest you make yourself a peanut butter and jelly sandwich for lunch (“they’re cheap, and you’re investing in needles, right?”). Mid-heel flap, she’d congratulate you on cutting a weavable tail, “even before I reminded you, because you are so smart.”</p>



<p>In 2002, much of the Internet was still in its infancy. Knitters were heavy early adopters, being far-flung and eager for a point of convergence. </p>



<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>



<h3>The democratic nature of the Internet made it possible for someone like Cat to sidestep the entire knitting publishing machine—which was small, highly controlled, and nearly impossible to penetrate—and bring her message, in her own words, directly to knitters.</h3>



<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>



<p>I reviewed her book and&nbsp;<em>Socks Soar&nbsp;</em>promptly, well,&nbsp;<em>soared&nbsp;</em>all the way to number 64 on Amazon—and I mean on&nbsp;<em>all&nbsp;</em>of Amazon, above John Grisham. My newsletter had about 10,000 subscribers at that time, and they were famished for the likes of what Cat was offering. Here was a fresh new voice telling us we could actually knit socks&nbsp;<em>not&nbsp;</em>on those fiddly sticks but with the streamlined elegance of a circular needle. It had the same effect on sock knitters as the commercial bread slicer did on the baking industry.&nbsp;</p>



<p>Cat was thrilled but mystified as to the source of her newfound success. Her brother did some sleuthing and found my review. She wrote me an email, and we became lifelong friends.&nbsp;</p>



<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>



<h3>Cat was first and foremost a teacher. </h3>



<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>



<p>An explainer of things. As soon as she figured something out, she needed to teach it to others. So naturally, having worked out a clever way to knit socks on two circular needles, she had to spread the news far and wide. What better way than to write a book.</p>



<p>Not long after&nbsp;<em>Socks Soar</em>, as she tells it, she jumped out of bed one night and realized exactly how you could cast on for a knitted Mobius strip. This was her next passion, which she explored in two perfect-bound, full-color books,&nbsp;<em><a href="https://catbordhi.com/books/first-and-second-treasury-of-magical-knitting/">A Treasury of Magical Knitting</a></em>&nbsp;and&nbsp;<em><a href="https://catbordhi.com/books/a-second-treasury-of-magical-knitting-2/">A Second Treasury of Magical Knitting</a></em>.&nbsp;(She found it hard to stop at just one of anything.)&nbsp;</p>



<p>When Cat returned to socks for her&nbsp;<em><a href="https://catbordhi.com/books/new-pathways-for-sock-knitters-book-one/">New Pathways for Sock Knitters</a></em>&nbsp;(book one) and&nbsp;<em><a href="https://catbordhi.com/books/personal-footprints-for-insouciant-sock-knitters/">Personal Footprints for Insouciant Knitters</a></em>&nbsp;(book two, again, why stop at one), she created entirely new ways to knit socks. Until then, they had been knit from the top down or the toe up. So Cat had to see what would happen if you started your sock from other points, like the bottom of the foot. Just to prove it could be done. It could, beautifully.</p>



<p>As fiercely independent as she was about her books, she was happy to surrender to others when it came to getting a ride or a place to stay. Such minutiae just slowed her down. When I expressed concern, she’d look at me with those clear, sincere eyes, and say some version of, “I don’t have to worry, because everything always works out.”&nbsp;</p>



<p>And it did.&nbsp;</p>



<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>



<h3>She had this magical ability to speak things into existence.&nbsp;</h3>



<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>



<p>Cat had parlayed her self-publishing success into a fulltime career as a knitwear designer, author, and teacher—earning more than she had as a public school teacher. Excepting perhaps Elizabeth Zimmermann, such independent economic success was unthinkable.</p>



<p>Cat worked hard, spending months at a time on the road, traveling from shop to festival, back to shop, to retreat, to another festival. At one point, she was fully booked three years in advance. But she loved this new world. </p>



<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>



<h3>She broke the mold of what was professionally and economically possible in knitting, setting the stage for the independent knitwear design world we have now.&nbsp;</h3>



<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>



<p>Having solved the puzzle of how to successfully self-publish a book, she needed to teach others how to do it too. She created a Visionary Retreat. Over the years, it fostered a steady stream of voices including Chrissy Gardiner, Janel Laidman, Chris de Longpré, Margaret Fisher, Sandra McIver, Cecilia Campochiaro, Carson Demers, and JC Briar.&nbsp;</p>



<p>I marveled at how comfortably she gave away all her secrets—her pricing formulas, her printer, even her graphic designer. She did the same with most of the ideas she hatched, always happy to let someone else do the heavy lifting of bringing it to fruition. She had no fear of being copied or scooped by someone else because she knew more ideas would always come. And they always did.&nbsp;</p>



<p>Whenever we happened to be teaching or attending an event together, which was the case for more than a decade, I got to witness Cat’s magic in person. And that was fun. </p>



<p>She could enchant total strangers in seconds. I’d turn my back and she’d be swapping spoons with a random man in line at Jeni’s Ice Cream in Columbus. Or convincing a woman at the next table that she simply&nbsp;<em>had&nbsp;</em>to try the mango pudding. When that woman tried to pivot the conversation to a Mary Kay Cosmetics sales pitch, Cat magically boomeranged the entire interaction to the point where the woman not only had a bowl of mango pudding on her table before we left, but she’d also written down the names of all the knitting books she should buy.</p>



<p>And then there were the hotel rooms. Without fail, I’d find myself in a closet overlooking an air shaft or a dumpster or some other creepy mob hit site. Meanwhile, Cat—the person least interested in luxury or prestige—would be handed the keys to a penthouse suite. “It’s so huge!” she’d say when I’d ask about her room. “I have a jacuzzi! And a balcony! You’ll have to come up and see it!” When I’d press her about how she got the room, she’d say some version of, “I don’t know, I just asked for a quiet room and they gave this to me.”&nbsp;</p>



<p>That was life with Cat.</p>



<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>



<h3>To the hardened or cynical heart, it was easy to raise an eyebrow at Cat’s childish wonder and exuberance. But over time, you’d realize that it was far more fun to surrender to her orbit. Any time spent with Cat was an adventure. An escapade. A caper.&nbsp;</h3>



<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>



<p>During <a href="https://www.knittersreview.com/report-from-the-2009-sock-summit/">the first Sock Summit</a>—another grand idea whose inception Cat had been in on—she discovered that she and Lucy Neatby were wearing the same size shoes but in different colors. Naturally, they swapped, and for years Cat and Lucy explored the world with one blue shoe and one green one.&nbsp;</p>



<p>Cat eschewed authority of any kind. Her GPS, nicknamed Persnickety Mapsalot, was constantly forced to recalculate its course. “Twice today after I incited her to school-marm me,” Cat wrote me once, “she waited a moment and then added with false cheeriness, ‘There is a better alternative route,’ and then ignored me. As if she knows a better route! Hah! If she thinks I will fall for that, she has a lot to learn. I think we need a therapist.”</p>



<p>Cat likewise challenged those around her to consider recalculating&nbsp;<em>their</em>&nbsp;courses. She willingly served as a guide and mentor to all who needed it, which may explain why so many were drawn to her. She had an uncanny ability to see deep into your soul and speak to your highest self. It could just be the words, “You’re ready,” or “Are you sure?” But nine times out of ten, they’d be exactly what you needed to hear.</p>



<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>



<h3>Hers was a deep and infectious spirituality that defied labels. </h3>



<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>



<p>Her Island Knitting Retreats kept filling with loyal attendees, year after year, even as new knitting waves crested. If she noticed the changing times, she wasn’t at all bothered by it. Knitting had become the framework through which she did deeper work. Her gatherings had become spiritual retreats.</p>



<p>Although she had long since given up her storage unit full of books to host her retreats and lead global escapades, Cat still found time to publish new work digitally. There was her <a href="https://catbordhi.com/books/cats-sweet-tomato-heel-socks-3/"><em>Sweet Potato Heel Socks</em></a>,&nbsp;her <a href="https://catbordhi.com/books/cats-family-of-fingerless-mitts/">collection of fingerless mitts</a>,&nbsp;her <a href="https://catbordhi.com/books/versatildes-a-new-landscape-for-knitters/"><em>Versatildes</em></a>&nbsp;and <a href="https://catbordhi.com/books/felfs-felted-footwear-for-families/"><em>Felfs</em></a>&nbsp;(Cat so loved wordplay), and, just weeks before her death, she released a collection of patterns called <a href="https://catbordhi.com/patterns/cats-final-designs-momo-cowls/">MoMo Cowls</a>.</p>



<p>Cat’s life—like any good cat, come to think of it—had multiple incarnations that not everyone knew about. Open up your copy of Eckhard Tolle’s&nbsp;<em>The Power of Now</em>&nbsp;and you’ll find him thanking her for her support of the work in its early stages. While a single mother with a baby at home, she carved out a profitable niche making teddy bears, each of which was named and numbered and came with a handwritten origin story. (Google “Catherine Bordi bears” and prepare to be amazed.) Cat spoke Russian, was an expert seamstress, and wrote an award-winning young adult novel called&nbsp;<em><a href="https://www.amazon.com/Treasure-Forest-Inside-Trilogy/dp/0441013694">Treasure Forest</a></em>—the first in a never-completed&nbsp;<em>Forest Inside</em>&nbsp;trilogy.</p>



<p>Then came the cancer. She’d encountered it more than 25 years ago. Twice, in fact. It ran in her family. She didn’t view it as a nemesis, but more like an innocent entity that meant no harm. She credited her earlier recoveries to this attitude. So when it was determined a year ago that there was cancer once again in her body, she approached what she called “this most interesting situation” with a full heart. But she also understood that she was older now, and that it might be different.&nbsp;</p>



<p>This summer, the cancer stopped responding to treatment and she decided to enter hospice. She shared the news publicly and offered people a special email address to which they could write. Ever the teacher, she wanted to give us all a proper lesson in how to say goodbye.&nbsp;</p>



<p>“The most fabulous and curious thing,” she told me about her inbox, “is that I am getting emails from all over the world, about 500 at this point. Amongst them are emails from people with whom I&#8217;ve had some small misunderstanding in years past, such that it felt like we had pebbles in our shoes…and each of these people have&nbsp;now returned to me fully clean and fresh; they may not even know we had a pebble, but the result is that there is clearing happening constantly even without my nudging it along! Being washed clean for free. I highly recommend dying for purposes of having a deep bath. So funny.”</p>



<p>Later, I heard from Cat again. “The weird thing,” she wrote, “is that I am afraid that I might have a miracle healing and then it will be so embarrassing to have tricked everyone, including myself. Because if this is what dying is like, it is entirely sweet.”&nbsp;She was no fool. “I’m being careful not to attach to any particular outcome or experience, and know that it is likely to be a rollercoaster. Best to ride with a rollercoaster than against it!”</p>



<p>And that’s precisely how I see her early the morning of September 19, 2020, as she took her last breath and, in the words of her beloved daughter Jenny, “experienced a gentle death she felt ready for and at peace about.”&nbsp;</p>



<p>The fact that she should do so within a day of Justice Ruth Bader Ginsburg taking <em>her </em>last breath gives me a glimmer of hope. It would be just like Cat to have been put next to RBG on the shuttle to the Great Beyond (“I don’t know! I just asked for a comfortable seat!”). </p>



<p>I’m sure they’ve become fast friends by now and are hatching a plan for us all.</p>



<p></p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-123921374-9170-5f6a77f1b9e05' data-src='https://widgets.wp.com/likes/#blog_id=123921374&amp;post_id=9170&amp;origin=www.knittersreview.com&amp;obj_id=123921374-9170-5f6a77f1b9e05' data-name='like-post-frame-123921374-9170-5f6a77f1b9e05'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>			</div>
		</div>
	</div>
	
<div class="eltdf-single-tags-share-holder">
	<div class="eltdf-single-tags-holder">
		<h6 class="eltdf-single-tags-title">Post Tags</h6>
		<div class="eltdf-tags">
			<a href="http://www.knittersreview.com/tag/cat-bordhi/" rel="tag">Cat Bordhi</a>		</div>
	</div>
	<div class ="eltdf-blog-single-share">
<h6 class="eltdf-single-share-title">Share Post</h6>
<div class="eltdf-social-share-holder eltdf-list">
	<ul>
		<li class="eltdf-facebook-share">
	<a class="eltdf-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=Remembering+Cat+Bordhi&amp;p[url]=http%3A%2F%2Fwww.knittersreview.com%2Fremembering-cat-bordhi%2F&amp;p[images][0]=https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2020/09/remembering-cat-2.jpg?fit=1366%2C660&ssl=1&amp;p[summary]=In+early+2002%2C+I+received+a+large+manila+envelope+in+the+mail+from+an+address+in+Friday+Harbor%2C+Washington.+It+contained+a+booklet+I%E2%80%99d+ordered+for+my+fledgling+online+knitting+magazine%2C+Knitter%E2%80%99s+Review.+The+booklet+had+a+glossy+cover+and+an+enticing+title%3A%26nbsp%3BSocks+Soar+on+%5B%26hellip%3B%5D', 'sharer', 'toolbar=0,status=0,width=620,height=280');">
					<span class="eltdf-social-network-icon social_facebook"></span>
			</a>
</li><li class="eltdf-twitter-share">
	<a class="eltdf-share-link" href="#" onclick="window.open('http://twitter.com/home?status=In+early+2002%2C+I+received+a+large+manila+envelope+in+the+mail+from+an+address+in+Friday+Harbor%2C+Washington.+It+http://www.knittersreview.com/remembering-cat-bordhi/', 'popupwindow','scrollbars=yes,width=800,height=400');">
					<span class="eltdf-social-network-icon social_twitter"></span>
			</a>
</li><li class="eltdf-pinterest-share">
	<a class="eltdf-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.knittersreview.com%2Fremembering-cat-bordhi%2F&amp;description=Remembering Cat Bordhi&amp;media=https%3A%2F%2Fi1.wp.com%2Fwww.knittersreview.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fremembering-cat-2.jpg%3Ffit%3D1366%252C660%26ssl%3D1', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
					<span class="eltdf-social-network-icon social_pinterest"></span>
			</a>
</li>	</ul>
</div></div></div>
</article><div class="eltdf-comment-holder clearfix" id="comments">
	<div class="eltdf-comment-number">
		<h6>Latest comments</h6>
	</div>
	<div class="eltdf-comments">
	<ul class="eltdf-comment-list">
				<li>
		<div class="eltdf-comment clearfix">
							<div class="eltdf-comment-image">  </div>
						<div class="eltdf-comment-text-and-info">
				<div class="eltdf-comment-info-and-links">
					<h6 class="eltdf-comment-name">
						<span class="eltdf-comment-author">Karel Swift</span>
												<span class="eltdf-comment-mark">|</span>
						<span class="eltdf-comment-date">September 22, 2020</span>
					</h6>
					<h6 class="eltdf-comment-links">
						<a rel='nofollow' class='comment-reply-link' href='#comment-1348' data-commentid="1348" data-postid="9170" data-belowelement="comment-1348" data-respondelement="respond" data-replyto="Reply to Karel Swift" aria-label='Reply to Karel Swift'>Reply</a>							<span class="eltdf-comment-mark">|</span>
											</h6>
				</div>
									<div class="eltdf-comment-text">
						<div class="eltdf-text-holder" id="comment-1348">
							<p>The most perfect remembrance for such a unique and special person.  Thank you. I think I have all of Cat’s books and I treasure them.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-123921374-1348-5f6a77f1bc10b' data-src='https://widgets.wp.com/likes/#blog_id=123921374&amp;comment_id=1348&amp;origin=www.knittersreview.com&amp;obj_id=123921374-1348-5f6a77f1bc10b' data-name='like-comment-frame-123921374-1348-5f6a77f1bc10b'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
						</div>
					</div>
							</div>
		</div>
				</li><!-- #comment-## -->
		<li>
		<div class="eltdf-comment clearfix">
							<div class="eltdf-comment-image">  </div>
						<div class="eltdf-comment-text-and-info">
				<div class="eltdf-comment-info-and-links">
					<h6 class="eltdf-comment-name">
						<span class="eltdf-comment-author"><a href='http://www.eat4today.com' rel='external nofollow ugc' class='url'>katiebird</a></span>
												<span class="eltdf-comment-mark">|</span>
						<span class="eltdf-comment-date">September 22, 2020</span>
					</h6>
					<h6 class="eltdf-comment-links">
						<a rel='nofollow' class='comment-reply-link' href='#comment-1349' data-commentid="1349" data-postid="9170" data-belowelement="comment-1349" data-respondelement="respond" data-replyto="Reply to katiebird" aria-label='Reply to katiebird'>Reply</a>							<span class="eltdf-comment-mark">|</span>
											</h6>
				</div>
									<div class="eltdf-comment-text">
						<div class="eltdf-text-holder" id="comment-1349">
							<p>Thank you so much for this beautiful tribute.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-123921374-1349-5f6a77f1bc480' data-src='https://widgets.wp.com/likes/#blog_id=123921374&amp;comment_id=1349&amp;origin=www.knittersreview.com&amp;obj_id=123921374-1349-5f6a77f1bc480' data-name='like-comment-frame-123921374-1349-5f6a77f1bc480'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
						</div>
					</div>
							</div>
		</div>
				</li><!-- #comment-## -->
		<li>
		<div class="eltdf-comment clearfix">
							<div class="eltdf-comment-image">  </div>
						<div class="eltdf-comment-text-and-info">
				<div class="eltdf-comment-info-and-links">
					<h6 class="eltdf-comment-name">
						<span class="eltdf-comment-author">Jill</span>
												<span class="eltdf-comment-mark">|</span>
						<span class="eltdf-comment-date">September 22, 2020</span>
					</h6>
					<h6 class="eltdf-comment-links">
						<a rel='nofollow' class='comment-reply-link' href='#comment-1350' data-commentid="1350" data-postid="9170" data-belowelement="comment-1350" data-respondelement="respond" data-replyto="Reply to Jill" aria-label='Reply to Jill'>Reply</a>							<span class="eltdf-comment-mark">|</span>
											</h6>
				</div>
									<div class="eltdf-comment-text">
						<div class="eltdf-text-holder" id="comment-1350">
							<p>That&#8217;s lovely.  It makes me cry</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-123921374-1350-5f6a77f1bc72a' data-src='https://widgets.wp.com/likes/#blog_id=123921374&amp;comment_id=1350&amp;origin=www.knittersreview.com&amp;obj_id=123921374-1350-5f6a77f1bc72a' data-name='like-comment-frame-123921374-1350-5f6a77f1bc72a'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
						</div>
					</div>
							</div>
		</div>
				</li><!-- #comment-## -->
	</ul>

 </div></div>
 <div class="eltdf-comment-form">
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Comments					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/remembering-cat-bordhi/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=123921374&#038;postid=9170&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=identicon&#038;greeting=Comments&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=c26e9a5a4ab6d97000c10a3dd1c4da8f097986e7#parent=http%3A%2F%2Fwww.knittersreview.com%2Fremembering-cat-bordhi%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><div class="eltdf-related-posts-holder">
			<div class="eltdf-related-posts-title">
			<h3>Posts you may also like</h3>
		</div>
		<div class="eltdf-related-posts-inner clearfix">
							<div class="eltdf-related-post">
					<div class="eltdf-related-post-inner">
						<div class="eltdf-related-top-content">
															<div class="eltdf-related-image">
									<a itemprop="url" class="eltdf-related-link eltdf-image-link" href="http://www.knittersreview.com/the-woolly-west/" target="_self">
		                                <img width="1200" height="580" src="https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2019/09/woolly-west-h.jpg?fit=1200%2C580&amp;ssl=1" class="attachment-readanddigest_post_feature_image size-readanddigest_post_feature_image wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2019/09/woolly-west-h.jpg?w=1366&amp;ssl=1 1366w, https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2019/09/woolly-west-h.jpg?resize=300%2C145&amp;ssl=1 300w, https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2019/09/woolly-west-h.jpg?resize=768%2C371&amp;ssl=1 768w, https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2019/09/woolly-west-h.jpg?resize=1024%2C495&amp;ssl=1 1024w, https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2019/09/woolly-west-h.jpg?resize=1200%2C580&amp;ssl=1 1200w" sizes="(max-width: 1200px) 100vw, 1200px" />									</a>
								</div>
														<div class="eltdf-related-content">
								<h3 class="eltdf-related-title">
									<a itemprop="url" class="eltdf-related-link" href="http://www.knittersreview.com/the-woolly-west/" target="_self">The Woolly West by Andrew Gulliford</a>
								</h3>
								<div class="eltdf-related-info-section clearfix">
									<div class="eltdf-related-info-section-left">
										<div itemprop="dateCreated" class="eltdf-post-info-date entry-date updated">
			<a itemprop="url" href="http://www.knittersreview.com/2019/09/">
		22 Sep 2019			</a>
		<meta itemprop="interactionCount" content="UserComments: 3"/>
</div>										<div class="eltdf-post-info-category"><a href="http://www.knittersreview.com/category/books/" rel="category tag">Books</a></div>									</div>
									<div class="eltdf-related-info-section-right">
										<div class="eltdf-post-info-comments-holder"><a class="eltdf-post-info-comments" href="http://www.knittersreview.com/the-woolly-west/#respond" target="_self">0 Comments</a></div>									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
							<div class="eltdf-related-post">
					<div class="eltdf-related-post-inner">
						<div class="eltdf-related-top-content">
															<div class="eltdf-related-image">
									<a itemprop="url" class="eltdf-related-link eltdf-image-link" href="http://www.knittersreview.com/knitting-comfortably/" target="_self">
		                                <img width="1200" height="582" src="https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2017/10/knitting-comfortably-h2.jpg?fit=1200%2C582&amp;ssl=1" class="attachment-readanddigest_post_feature_image size-readanddigest_post_feature_image wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2017/10/knitting-comfortably-h2.jpg?w=1360&amp;ssl=1 1360w, https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2017/10/knitting-comfortably-h2.jpg?resize=300%2C146&amp;ssl=1 300w, https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2017/10/knitting-comfortably-h2.jpg?resize=768%2C373&amp;ssl=1 768w, https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2017/10/knitting-comfortably-h2.jpg?resize=1024%2C497&amp;ssl=1 1024w, https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2017/10/knitting-comfortably-h2.jpg?resize=1200%2C582&amp;ssl=1 1200w" sizes="(max-width: 1200px) 100vw, 1200px" />									</a>
								</div>
														<div class="eltdf-related-content">
								<h3 class="eltdf-related-title">
									<a itemprop="url" class="eltdf-related-link" href="http://www.knittersreview.com/knitting-comfortably/" target="_self">Knitting Comfortably: The Ergonomics of Handknitting by Carson Demers</a>
								</h3>
								<div class="eltdf-related-info-section clearfix">
									<div class="eltdf-related-info-section-left">
										<div itemprop="dateCreated" class="eltdf-post-info-date entry-date updated">
			<a itemprop="url" href="http://www.knittersreview.com/2017/10/">
		13 Oct 2017			</a>
		<meta itemprop="interactionCount" content="UserComments: 3"/>
</div>										<div class="eltdf-post-info-category"><a href="http://www.knittersreview.com/category/books/" rel="category tag">Books</a></div>									</div>
									<div class="eltdf-related-info-section-right">
										<div class="eltdf-post-info-comments-holder"><a class="eltdf-post-info-comments" href="http://www.knittersreview.com/knitting-comfortably/#comments" target="_self">14 Comments</a></div>									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
							<div class="eltdf-related-post">
					<div class="eltdf-related-post-inner">
						<div class="eltdf-related-top-content">
															<div class="eltdf-related-image">
									<a itemprop="url" class="eltdf-related-link eltdf-image-link" href="http://www.knittersreview.com/extra-yarn/" target="_self">
		                                <img width="1200" height="580" src="https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2017/03/extra_yarn_h.jpg?fit=1200%2C580&amp;ssl=1" class="attachment-readanddigest_post_feature_image size-readanddigest_post_feature_image wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2017/03/extra_yarn_h.jpg?w=1366&amp;ssl=1 1366w, https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2017/03/extra_yarn_h.jpg?resize=300%2C145&amp;ssl=1 300w, https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2017/03/extra_yarn_h.jpg?resize=768%2C371&amp;ssl=1 768w, https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2017/03/extra_yarn_h.jpg?resize=1024%2C495&amp;ssl=1 1024w, https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2017/03/extra_yarn_h.jpg?resize=1200%2C580&amp;ssl=1 1200w" sizes="(max-width: 1200px) 100vw, 1200px" />									</a>
								</div>
														<div class="eltdf-related-content">
								<h3 class="eltdf-related-title">
									<a itemprop="url" class="eltdf-related-link" href="http://www.knittersreview.com/extra-yarn/" target="_self">Extra Yarn by Mac Barnett, Illustrated by Jon Klassen</a>
								</h3>
								<div class="eltdf-related-info-section clearfix">
									<div class="eltdf-related-info-section-left">
										<div itemprop="dateCreated" class="eltdf-post-info-date entry-date updated">
			<a itemprop="url" href="http://www.knittersreview.com/2017/03/">
		06 Mar 2017			</a>
		<meta itemprop="interactionCount" content="UserComments: 3"/>
</div>										<div class="eltdf-post-info-category"><a href="http://www.knittersreview.com/category/books/" rel="category tag">Books</a></div>									</div>
									<div class="eltdf-related-info-section-right">
										<div class="eltdf-post-info-comments-holder"><a class="eltdf-post-info-comments" href="http://www.knittersreview.com/extra-yarn/#comments" target="_self">2 Comments</a></div>									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
							<div class="eltdf-related-post">
					<div class="eltdf-related-post-inner">
						<div class="eltdf-related-top-content">
															<div class="eltdf-related-image">
									<a itemprop="url" class="eltdf-related-link eltdf-image-link" href="http://www.knittersreview.com/jorid-linviks-big-book-of-knitted-mittens/" target="_self">
		                                <img width="1200" height="582" src="https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/09/bbkm_cover_h.jpg?fit=1200%2C582&amp;ssl=1" class="attachment-readanddigest_post_feature_image size-readanddigest_post_feature_image wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/09/bbkm_cover_h.jpg?w=1360&amp;ssl=1 1360w, https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/09/bbkm_cover_h.jpg?resize=300%2C146&amp;ssl=1 300w, https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/09/bbkm_cover_h.jpg?resize=768%2C373&amp;ssl=1 768w, https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/09/bbkm_cover_h.jpg?resize=1024%2C497&amp;ssl=1 1024w, https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/09/bbkm_cover_h.jpg?resize=1200%2C582&amp;ssl=1 1200w" sizes="(max-width: 1200px) 100vw, 1200px" />									</a>
								</div>
														<div class="eltdf-related-content">
								<h3 class="eltdf-related-title">
									<a itemprop="url" class="eltdf-related-link" href="http://www.knittersreview.com/jorid-linviks-big-book-of-knitted-mittens/" target="_self">Jorid Linvik&#8217;s Big Book of Knitted Mittens</a>
								</h3>
								<div class="eltdf-related-info-section clearfix">
									<div class="eltdf-related-info-section-left">
										<div itemprop="dateCreated" class="eltdf-post-info-date entry-date updated">
			<a itemprop="url" href="http://www.knittersreview.com/2016/10/">
		02 Oct 2016			</a>
		<meta itemprop="interactionCount" content="UserComments: 3"/>
</div>										<div class="eltdf-post-info-category"><a href="http://www.knittersreview.com/category/books/" rel="category tag">Books</a></div>									</div>
									<div class="eltdf-related-info-section-right">
										<div class="eltdf-post-info-comments-holder"><a class="eltdf-post-info-comments" href="http://www.knittersreview.com/jorid-linviks-big-book-of-knitted-mittens/#comments" target="_self">6 Comments</a></div>									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
					</div>
	</div>				</div>
			</div>
		</div>
		<div class="eltdf-column2">
			<div class="eltdf-column-inner">
    <aside class="eltdf-sidebar">
        <div class="widget widget_text">			<div class="textwidget"><p><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --></p>
<form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-6604 mc4wp-form-theme mc4wp-form-theme-red mc4wp-ajax" method="post" data-id="6604" data-name="Subscribe - Side column" >
<div class="mc4wp-form-fields">
<p><h6>
      <strong>Stay in the loop!</strong><br />
</h6>
<p>	<input type="email" name="EMAIL" placeholder="Email" required />
</p>
<p>
	<input type="submit" value="Subscribe" />
</p>
</div>
<p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1600813041" /><input type="hidden" name="_mc4wp_form_id" value="6604" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></p>
<div class="mc4wp-response"></div>
</form>
<p><!-- / Mailchimp for WordPress Plugin --></p>
</div>
		</div>
		<div class="widget widget_recent_entries">
		<h6>recent</h6>
		<ul>
											<li>
					<a href="http://www.knittersreview.com/remembering-cat-bordhi/" aria-current="page">Remembering Cat Bordhi</a>
									</li>
											<li>
					<a href="http://www.knittersreview.com/germantown-yarn/">Germantown Yarn</a>
									</li>
											<li>
					<a href="http://www.knittersreview.com/biches-buches-cashmere-lambswool/">Biches &#038; Bûches Le Cashmere &#038; Lambswool</a>
									</li>
											<li>
					<a href="http://www.knittersreview.com/the-woolly-west/">The Woolly West by Andrew Gulliford</a>
									</li>
											<li>
					<a href="http://www.knittersreview.com/millpost-merino/">Millpost Merino</a>
									</li>
					</ul>

		</div><div class="widget widget_text"><h6>About</h6>			<div class="textwidget"><a href="http://www.knittersreview.com/about"><img src="https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/07/clara_side.jpg?w=1060" data-recalc-dims="1"></a>
</div>
		</div><div class="widget widget_text"><h6>also from clara</h6>			<div class="textwidget"><p><a href="https://www.amazon.com/Vanishing-Fleece-Adventures-American-Wool/dp/1419735314"><img loading="lazy" src="https://i1.wp.com/www.knittersreview.com/wp-content/uploads/2019/06/Vanishing-Fleece-cover.jpg?resize=160%2C229&#038;ssl=1" alt="" width="160" height="229" data-recalc-dims="1" /></a></p>
<div class="vc_empty_space"   style="height: 20px"><span class="vc_empty_space_inner"></span></div>
<h6><a href="https://www.amazon.com/Vanishing-Fleece-Adventures-American-Wool/dp/1419735314">Vanishing Fleece: Adventures in American Wool</a></h6>
<div class="vc_empty_space"   style="height: 20px"><span class="vc_empty_space_inner"></span></div>
<h6><a href="https://www.amazon.com/Stash-Ones-Own-Knitters-Letting/dp/1419727044/">A Stash of One&#8217;s Own: Knitters on Loving, Living with, and Letting Go of Yarn</a></h6>
<div class="vc_empty_space"   style="height: 9px"><span class="vc_empty_space_inner"></span></div>
<h6><a href="https://www.amazon.com/Knitlandia-Knitter-World-Clara-Parkes/dp/1617691909">Knitlandia</a></h6>
<div class="vc_empty_space"   style="height: 9px"><span class="vc_empty_space_inner"></span></div>
<h6><a href="http://www.amazon.com/The-Yarn-Whisperer-Unexpected-Knitting/dp/1617690023/">The Yarn Whisperer</a></h6>
<div class="vc_empty_space"   style="height: 9px"><span class="vc_empty_space_inner"></span></div>
<h6><a href="https://www.amazon.com/Knitters-Book-Yarn-Ultimate-Choosing/dp/0307352161">The Knitter&#8217;s Book of Yarn</a></h6>
<div class="vc_empty_space"   style="height: 9px"><span class="vc_empty_space_inner"></span></div>
<h6><a href="https://www.amazon.com/Knitters-Book-Socks-Ultimate-Creating/dp/0307586804">The Knitter&#8217;s Book of Socks</a></h6>
<div class="vc_empty_space"   style="height: 9px"><span class="vc_empty_space_inner"></span></div>
<h6><a href="https://www.amazon.com/Knitters-Book-Wool-Ultimate-Understanding-ebook/dp/B004IK8PYG/">The Knitter&#8217;s Book of Wool</a></h6>
</div>
		</div><div class="widget widget_text"><h6>online classes</h6>			<div class="textwidget"><a href="https://www.shareasale.com/m-pr.cfm?merchantID=29190&userID=1698986&productID=664328874"><img src="https://i2.wp.com/www.knittersreview.com/wp-content/uploads/2016/09/craftsy_yarn_right.jpg?w=1060" data-recalc-dims="1"></a>
<div class="vc_empty_space"   style="height: 6px"><span class="vc_empty_space_inner"></span></div>
<a href="https://www.shareasale.com/m-pr.cfm?merchantID=29190&userID=1698986&productID=664328834"><img src="https://i0.wp.com/www.knittersreview.com/wp-content/uploads/2016/09/craftsy_stash_right.jpg?w=1060" data-recalc-dims="1"></a></div>
		</div><div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div>    </aside>
</div>
		</div>
	</div>

		</div>
			</div>
</div> <!-- close div.content_inner -->
</div>  <!-- close div.content -->

<footer>
	<div class="eltdf-footer-inner clearfix">
		<div class="eltdf-footer-top-holder">
	<div class="eltdf-footer-top ">
		
		<div class="eltdf-container">
			<div class="eltdf-container-inner">

		<div class="eltdf-four-columns clearfix">
	<div class="eltdf-four-columns-inner">
		<div class="eltdf-column">
			<div class="eltdf-column-inner">
				<div id="text-33" class="widget eltdf-footer-column-1 widget_text">			<div class="textwidget"><h6 style= "color: #c99e66;"><a href="/about">About</a></h6>
<div class="vc_empty_space"   style="height: 14px"><span class="vc_empty_space_inner"></span></div>
Founded in 2000 and written by Clara Parkes, Knitter's Review explores the yarns, tools, books, events, techniques, and people who shape our knitting experience. Here you'll find the best from the archives, as well as current adventures.
<br><br>
We believe in a diverse and inclusive knitting community in which all are welcome.
<div class="vc_empty_space"   style="height: 10px"><span class="vc_empty_space_inner"></span></div>

</div>
		</div>			</div>
		</div>
		<div class="eltdf-column">
			<div class="eltdf-column-inner">
				<div id="categories-2" class="widget eltdf-footer-column-2 widget_categories"><h6 class="eltdf-footer-widget-title">browse</h6>
			<ul>
					<li class="cat-item cat-item-6"><a href="http://www.knittersreview.com/category/books/">Books</a> (45)
</li>
	<li class="cat-item cat-item-3"><a href="http://www.knittersreview.com/category/how-to/">How-Tos</a> (22)
</li>
	<li class="cat-item cat-item-186"><a href="http://www.knittersreview.com/category/how-to/patterns/">patterns</a> (10)
</li>
	<li class="cat-item cat-item-128"><a href="http://www.knittersreview.com/category/potpourri/">Potpourri</a> (14)
</li>
	<li class="cat-item cat-item-227"><a href="http://www.knittersreview.com/category/potpourri/recipes/" title="Because who doesn&#039;t love a good meal between knitting sessions?">Recipes</a> (1)
</li>
	<li class="cat-item cat-item-109"><a href="http://www.knittersreview.com/category/tools/">Tools</a> (38)
</li>
	<li class="cat-item cat-item-26"><a href="http://www.knittersreview.com/category/travels/">Travels</a> (15)
</li>
	<li class="cat-item cat-item-113"><a href="http://www.knittersreview.com/category/yarns/">Yarns</a> (90)
</li>
			</ul>

			</div>			</div>
		</div>
		<div class="eltdf-column">
			<div class="eltdf-column-inner">
				<div id="text-49" class="widget eltdf-footer-column-3 widget_text"><h6 class="eltdf-footer-widget-title">praise</h6>			<div class="textwidget">". . . for the knitting community what Cook's Illustrated is for chefs and foodies."
- <i>Folio Magazine</i></div>
		</div>			</div>
		</div>
		<div class="eltdf-column">
			<div class="eltdf-column-inner">
				<div id="text-34" class="widget eltdf-footer-column-4 widget_text">			<div class="textwidget"><h6 style="color: #c99ee66;"><a href="../contact">contact</a></h6>

<div class="vc_empty_space"   style="height: 24px"><span class="vc_empty_space_inner"></span></div>

<h6 style="color: #c99ee66;">follow</h6>

<div class="vc_empty_space"   style="height: 20px"><span class="vc_empty_space_inner"></span></div>


    <span class="eltdf-icon-shortcode circle" style="margin: 0 2px 0 0 ;width: 36px;height: 36px;line-height: 36px;background-color: #2d2d2d;border-style: solid;border-width: 0px"  data-hover-background-color="#c99e66" data-hover-color="#ffffff" data-color="#ffffff">
                    <a href="https://twitter.com/claraparkes" target="_blank" rel="noopener noreferrer">
        
        <i class="eltdf-icon-font-awesome fa fa-twitter eltdf-icon-element" style="color: #ffffff;font-size:14px" ></i>
                    </a>
            </span>




    <span class="eltdf-icon-shortcode circle" style="margin: 0 2px 0 0 ;width: 36px;height: 36px;line-height: 36px;background-color: #2d2d2d;border-style: solid;border-width: 0px"  data-hover-background-color="#c99e66" data-hover-color="#ffffff" data-color="#ffffff">
                    <a href="https://www.instagram.com/claraparkes" target="_blank" rel="noopener noreferrer">
        
        <i class="eltdf-icon-font-awesome fa fa-instagram eltdf-icon-element" style="color: #ffffff;font-size:14px" ></i>
                    </a>
            </span>




    <span class="eltdf-icon-shortcode circle" style="margin: 0 2px 0 0 ;width: 36px;height: 36px;line-height: 36px;background-color: #2d2d2d;border-style: solid;border-width: 0px"  data-hover-background-color="#c99e66" data-hover-color="#ffffff" data-color="#ffffff">
                    <a href="https://www.facebook.com/knittersreview" target="_blank" rel="noopener noreferrer">
        
        <i class="eltdf-icon-font-awesome fa fa-facebook eltdf-icon-element" style="color: #ffffff;font-size:14px" ></i>
                    </a>
            </span>





    <span class="eltdf-icon-shortcode circle" style="margin: 0 0 0 0 ;width: 36px;height: 36px;line-height: 36px;background-color: #2d2d2d;border-style: solid;border-width: 0px"  data-hover-background-color="#c99e66" data-hover-color="#ffffff" data-color="#ffffff">
                    <a href="https://www.pinterest.com/claraparkes" target="_blank" rel="noopener noreferrer">
        
        <i class="eltdf-icon-font-awesome fa fa-pinterest eltdf-icon-element" style="color: #ffffff;font-size:14px" ></i>
                    </a>
            </span>



<div class="vc_empty_space"   style="height: 20px"><span class="vc_empty_space_inner"></span></div>

<h6 style="color: #c99ee66;"><a href="../privacy-policy">privacy</a></h6></div>
		</div>			</div>
		</div>
	</div>
</div>			</div>
		</div>
		</div>
</div>
<div class="eltdf-footer-bottom-holder">
	<div class="eltdf-footer-bottom-holder-inner ">
					<div class="eltdf-container">
				<div class="eltdf-container-inner">

		<div class="eltdf-three-columns clearfix">
	<div class="eltdf-three-columns-inner">
		<div class="eltdf-column">
			<div class="eltdf-column-inner">
				<div id="text-42" class="widget eltdf-footer-bottom-left widget_text">			<div class="textwidget"><p>Copyright © 2000-2020 Clara H. Parkes. All rights reserved. Permission to reproduce is required.</p>
</div>
		</div><div id="eu_cookie_law_widget-2" class="widget eltdf-footer-bottom-left widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="http://www.knittersreview.com/privacy-policy/" >
		Cookie Policy	</a>
</div>
</div>			</div>
		</div>
		<div class="eltdf-column">
			<div class="eltdf-column-inner">
							</div>
		</div>
		<div class="eltdf-column">
			<div class="eltdf-column-inner">
							</div>
		</div>
	</div>
</div>				</div>
			</div>
			</div>
</div>	</div>
</footer>

</div> <!-- close div.eltdf-wrapper-inner  -->
</div> <!-- close div.eltdf-wrapper -->
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><!-- Custom Feeds for Instagram JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.knittersreview.com/wp-admin/admin-ajax.php";

</script>
<script type='text/javascript' src='http://www.knittersreview.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.knittersreview.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.knittersreview.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='http://www.knittersreview.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='http://www.knittersreview.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='http://www.knittersreview.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://www.knittersreview.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='http://www.knittersreview.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.knittersreview.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='http://www.knittersreview.com/wp-content/themes/readanddigest/assets/js/third-party.min.js?ver=5.5.1' id='readanddigest_third_party-js'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?ver=5.5.1' id='google_map_api-js'></script>
<script type='text/javascript' id='readanddigest_modules-js-extra'>
/* <![CDATA[ */
var eltdfGlobalVars = {"vars":{"eltdfAddForAdminBar":0,"eltdfElementAppearAmount":-150,"eltdfFinishedMessage":"No more posts","eltdfMessage":"Loading new posts...","eltdfAjaxUrl":"https:\/\/www.knittersreview.com\/wp-admin\/admin-ajax.php","eltdfTopBarHeight":0,"eltdfStickyHeaderHeight":55,"eltdfStickyHeaderTransparencyHeight":55,"eltdfMobileHeaderHeight":60,"eltdfLogoAreaHeight":175,"eltdfMenuAreaHeight":55}};
var eltdfPerPageVars = {"vars":{"eltdfStickyScrollAmount":0,"eltdfHeaderTransparencyHeight":0,"eltdfHeaderHeight":230}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.knittersreview.com/wp-content/themes/readanddigest/assets/js/modules.min.js?ver=5.5.1' id='readanddigest_modules-js'></script>
<script type='text/javascript' src='http://www.knittersreview.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='http://www.knittersreview.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.4.0' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' id='eltdf-like-js-extra'>
/* <![CDATA[ */
var eltdfLike = {"ajaxurl":"https:\/\/www.knittersreview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.knittersreview.com/wp-content/themes/readanddigest/assets/js/like.js?ver=1.0' id='eltdf-like-js'></script>
<script type='text/javascript' src='http://www.knittersreview.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='http://www.knittersreview.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=8.9.1' id='postmessage-js'></script>
<script type='text/javascript' src='http://www.knittersreview.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=8.9.1' id='jetpack_resize-js'></script>
<script type='text/javascript' src='http://www.knittersreview.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=8.9.1' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='http://www.knittersreview.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://www.knittersreview.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' src='http://www.knittersreview.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' id='mc4wp-ajax-forms-js-extra'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/www.knittersreview.com\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.knittersreview.com/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js?ver=4.8.7' id='mc4wp-ajax-forms-js'></script>
<script type='text/javascript' src='http://www.knittersreview.com/wp-content/plugins/print-o-matic/printomat.js?ver=1.8.9' id='printomatic-js-js'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202039#ver=202039' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=123921374&postid=9170&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=identicon&greeting=Comments&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c26e9a5a4ab6d97000c10a3dd1c4da8f097986e7#parent=http%3A%2F%2Fwww.knittersreview.com%2Fremembering-cat-bordhi%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=123921374&postid=9170&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=identicon&greeting=Comments&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c26e9a5a4ab6d97000c10a3dd1c4da8f097986e7#parent=http%3A%2F%2Fwww.knittersreview.com%2Fremembering-cat-bordhi%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202039.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'123921374',post:'9170',tz:'-4',srv:'www.knittersreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '123921374', '9170' ]);
</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 
Database Caching 21/117 queries in 0.026 seconds using disk

Served from: www.knittersreview.com @ 2020-09-22 18:17:21 by W3 Total Cache
-->